Jump to content

xilolee

Moderators
  • Posts

    4,315
  • Joined

  • Last visited

  • Days Won

    78

Community Answers

  1. xilolee's post in [BUG WinServer2012] Registry cleaner crash file association was marked as the answer   
    Hi tnas - Thierry.
     
    If you have not disabled "auto back up registry before cleaning" in WRC settings-general, you can try to restore the last back up from restore centre (menu-restore-registry restore).
     
    By the way, there is a new version: 9.15.589.
  2. xilolee's post in Iexplorere runining amok! was marked as the answer   
    Hi pab2663.
     
    Open a command prompt and launch this command:

    RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 4351 Looking forward for your kind feedback!
  3. xilolee's post in Microsoft Windows Vista Problem was marked as the answer   
    Ok
  4. xilolee's post in Windows Update Problem was marked as the answer   
    Hi RN4500.
    Check if you can uninstall it from control panel-programs, then download Security Update for MSXML 4.0 Service Pack 2 (KB954430), right-click it, run it as administrator and keep us updated.
  5. xilolee's post in Vista screen freeze (total lock up) was marked as the answer   
    msie safe mode: Click start, in the searchbox type iexplore -extoff, press enter.
    firefox safe mode: Press shift and keep it pressed (hold) on your keyboard, left-click firefox, release shift, click start firefox in safe mode.
     
    Now you have got msie and firefox in safe mode, check if the problem occurs again.
  6. xilolee's post in Explorateur de fichiers was marked as the answer   
    1) Control Panel\System and Security\System, advanced system settings, click settings... under the performance frame, tick show thumbnails instead of icons, click ok
    2) If the previous point won't work, open notepad, copy the following lines of code, save the file as reset-icon.bat, right-click the new file, click run as administrator.
    The system will be restarted, hence save your work and close every working program/application before you run this batch.
     
     
    3) If the previous point won't work, go to sevenforums - Default File Type Associations - Restore (click), download the avi registry file and the other extensions that you need, import it/them (double-left-click the file and add it to your registry).
    Later, right-click your video, open with, choose default program..., tick use this application for all .avi files, click your preferred media player.
    Repeat for your other extensions.
     
    Looking forward for your kind feedback.
  7. xilolee's post in Screenlock non si può siù impostare was marked as the answer   
    Forse ci siamo.
    Apri regedit, vai alla voce HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Lock Screen, elimina tutte le voci nel pannello  a destra escluso (predefinito), chiudi regedit, apri un file di testo vuoto, copia/incolla il codice seguente dentro il file di testo, salva il file come lockscreen.reg (o il nome che preferisci... Non importa il nome, basta che sia un file con estensione .reg) e aggiungilo al tuo registro.
     

    Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Lock Screen] "ImageId_A"="{3F5D53E1-C4FE-4AE0-9B57-82F75E1B7B6A}" "ImageId_B"="{3A034AA7-C948-4C32-A7CA-9DADD1E6357E}" "ImageId_C"="{27A6D07B-990A-4238-9A8D-B41481D8A65A}" "ImageId_D"="{1E5736FB-82E6-4D16-9C9E-F771442AF10E}" "ImageId_E"="{BD296420-F517-40D5-BBF6-CEECBF4D37CE}" "ImageId_F"="{F6E87F38-9FC3-4792-BD75-10341712A7BC}"
  8. xilolee's post in Desktop: Icons won't delete. was marked as the answer   
    Hi ponchow.
    Your screenshot is not visible.
    You can remove stubborn files through:
    - unlocker installer (1.9.2) or portable (1.9.0)
    - superantispyware free (system tools, superdelete file removal OR right-click on the file, superdelete file removal)
    - malwarebytes FileASSASSIN
    - hijackthis (2.04 or 2.05beta) (open the misc tools section, delete a file on reboot...)
  9. xilolee's post in Check disk starts every boot was marked as the answer   
    That's strange, because those commands should be only a check.
    Did you solve your other problem before this one? (it could have corrected this problem, too).
    Anyway, glad you solved it!
  10. xilolee's post in cannot defrag with windows or wise was marked as the answer   
    1) Try all the tools listed in Free tools (Anti-malware, anti-spyware, anti-virus) that you could use to inspect your computer.
    2) Open an elevated command prompt and type:
    cleanmgr /sageset:65535 Press enter, tick every option inside cleanmgr advanced menu, click ok, then type this:
    cleanmgr /sagerun:65535 Press enter and wait until it finishes.
    3) You can also use wise disk cleaner or wise care to clean your hard drive (system cleaner/common cleaner)
    4) (steps taken from MS support)
     
     
    5) Finally, try the defrag and report here if it works or not
     
     
    Hope this helps!
  11. xilolee's post in Funzionamento delle app di windows 8.1 was marked as the answer   
    Controlla Startfenster> Kacheln>kein Start
  12. xilolee's post in Não consigo fazer Upload was marked as the answer   
    Check Stop error 0xD1 on a Windows-based computer with multiple processors
    BSOD DRIVER_IRQL_NOT_LESS_OR_EQUAL D1, {0, 2, 1, fffff800bf2ef39d} Probably caused by : dne64x.sys ( dne64x+c5f0 )
    dne64x.sys = Deterministic Network Enhancer for NDIS 5.1
     
    I don't have it on my machine (win8.1, Update 1, x64).
    Was it installed by your VPN software?
    What vpn software are you using?
    Antivirus?
    Firewall?
    Proxy?
  13. xilolee's post in specific module could not be found was marked as the answer   
    adwcleaner and junk removal tool should suffice to solve this problem.
    Check Free tools (Anti-malware, anti-spyware, anti-virus) that you could use to inspect your computer.
  14. xilolee's post in historie prohlížení IE was marked as the answer   
    1) Click start, type in the searchbox

    cmdpress enter: you should see a black command prompt window Note: the command prompt could be non-elevated (unelevated?), i.e. it could be run without elevation
    2) Type/copy (in the command prompt)

    cd /d C:\Users\%username%\AppData\Local\Microsoft\Windows(and press enter) 3) Type/copy

    attrib history +s(and press enter) 4) Problem solved (it worked for my MSIE11, i.e. I can now see the history)
     
    Credits to: jeepee73's answer, but he gave the credits to computermensch's answer
  15. xilolee's post in Missing Icons was marked as the answer   
    Check [solved - Win7 ?] icons
  16. xilolee's post in problem with firefox was marked as the answer   
    I have installed the english version 29.0.1 of firefox, I had already installed the italian version 30.0beta, and I have installed "My Garden Tulips" firefox theme on both (well, on one only, because the other one checks the already installed addons).
    I restarted my machine and the theme is there (at its own place).
    Hope firefox 30 fixed your problem...
  17. xilolee's post in RegSvr32 fails to register was marked as the answer   
    Try this: open a command prompt and launch:

    for %1 in (%windir%\system32\*.dll) do regsvr32.exe /s %1 Then re-try to install the webcam.
  18. xilolee's post in cpu fast voll ausgelastet was marked as the answer   
    I suspect the dust inside your machine, as usual!
    (another one bit the dust!  )
  19. xilolee's post in problem with windows update error code 8024200d I have a dell m5040 windows7 sp1 was marked as the answer   
    Hi robert1422!
    Try to download it from microsoft.com - Update for Windows 7 (KB982018) (click)
  20. xilolee's post in chrome (werkt traag) is slow was marked as the answer   
    Hi tomas!
    There is a new chrome version: 33.0.1750.117 m (at least, for Win8.1).
    Try to update your version.
    You can also try to remove/delete the current chrome user from chrome settings and create a new user profile.
  21. xilolee's post in [Solved - Win7 sp1 x64] Short cuts are not working properly. was marked as the answer   
    Hi billl!
    Download the LNK reg file from sevenforums - Default File Type Associations - Restore
    Check if it works and keep us informed!
  22. xilolee's post in [solved - WinXP SP3 x86] Error event ID 1500 profile cannot be loaded was marked as the answer   
    start, run, control userpasswords2 (enter)
    Right click on a user, Group membership tab, you can choose the properties of your profiles.
     
     
    You should create a third profile and use it to import correctly things from a profile to another.
    You can import your preferences from that profile:
    1) control panel, system, system properties, advanced tab, user profiles, settings, select the profile to copy, copy to, new profile).
    2) Copying ntuser.dat files (I don't remember actually full names)
     
    I don't know the differences between the two methods, but I actually used the second on a friend's pc (few days ago).
    Before you delete the (old) profile, make sure the new profile got the functions/settings that you have set in the original profile (or if you only need to do some little changes).
     
     

    The one you prefer
     

    If you are using Outlook express, like my friend, you should import your emails, preferences, and so forth, from it (there's an accurate article on MS website support.microsoft.com, that I used).
  23. xilolee's post in keyscrambler problems since introduction of recent version was marked as the answer   
    Hi eilatoo!
    Just to remove all doubts, reset your previous problem to its default setting.
    Open notepad, copy the following lines into it, save the file as MSIEinstances.reg, double click it and add it to your registry:
     
    Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] "TabProcGrowth"=dword:00000001 Then check if MSIE 8 works.
    Try also rebooting your pc.
    If this doesn't solve the problem, you can re-use MSIEinstances.reg, modifying 1 to 0.
     
    Keep us informed.
  24. xilolee's post in About the Posts in This Category (and others) was marked as the answer   
    1) You should know that people is lazy/misinformed
    2) I think the hardware details are taken from the program (W.PC1stAid). Unfortunately, it can't get more details like: complete informations about the error, when it happens and when it started to happen, what tries have been made to resolve it, what programs have been installed recently, what they think ( ) and so on.
    3) See 1
    4) That's quite normal, given the nature of the program (W.PC1stAid)
    5) Yes, this is very annoying
    I think the majority of users installs the program, sends the problem, then uninstalls the program or doesn't know that there was an answer (or worst, it doesn't care).
    6) I didn't understand this point
     

    They don't say that because they write from it, so for them it is normal to not write it.


  25. xilolee's post in Chkdsk function not working Windows 7 Pro 32 Upgrade from Vista was marked as the answer   
    1) Download and install 7zip, if you don't already have it installed on your machine.
    2) Insert your disk
    3) Open 7-zip, choose your disk, go to the sources folder, double click install.wim, select 1.xml and extract it to your desktop (don't close 7zip) --- if it doesn't want to open that filetype, go to tools, options, select all filetypes, ok ---
    4) Open 1.xml (notepad), search Windows 7 Professional, search its index (in the previous lines): it could be <IMAGE INDEX="3">
    5) When you have found the correct index, come back to 7zip, choose the folder with that number (that could be the 3 folder, like said in the previous point), go to Windows\system32 folder, select autochk.exe, extract it, substitute it
    6) Hopefully, problem solved!
×
×
  • Create New...