Jump to content

Recommended Posts

Well..THIS rarely happens...I think I fixed it!

 

It may or may not be relevant, but know that I installed WiseCare on an external drive because it seemed to be conflicting with a similar program on my OS drive. FYI.

 

IN THE WISECARE INSTALLATION folder (external drive but it may/should not matter, I renamed "WISETRAY.EXE" to "xWISETRAY.EXE".  This is my standard approach to trying to stop an .exe from running before I delete it altogether.  I don't think it matters what you re-name it as long as it's different.

 

Voila!

This icon is gone and doesn't come back!

 

I'd like to hear if it works for anyone else?

 

Kevin 

Link to post
Share on other sites

Kevin,

Thanks for your "fix" to this annoying problem. I can confirm that adding an "x" in front of wisetray.exe works. The annoying widget is not there when I start-up the computer and it is not there when I launch WC. Just to be clear, this does not prevent WC from launching on start-up, as I have chosen in settings. This does not prevent Turbo booster from running either. All this "fix" does is remove the little widget from the top-right of the desktop.

Thanks again for this ingenious fix. I hope the devs will listen to our comments on this and make an exception in the settings category to manually allow for incorporation of widget or not.

And to the devs, I actually think the widget interface is designed well. I like its look and its placement on the desktop is good. The problem is that it starts with the program and you are forced to acknowledge it every time. I would use it if I had control over it. Plain and simple. Thanks for a good-looking update to this fine program. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...