Jump to content
wisecleaner_admin

Brand New Version Of Wise Care 365 --: 3.0 Beta

Recommended Posts

Free Wise Care 365 Pro License Key Offered! :) 

 

:rolleyes: Dear users,

 

Have you tried this newly released Wise Care 365 - 3.0 Beta? How does it feel?  

 

Despite the fact that we put a lot of work into this new version, there might be some errors or bugs you found in the process of using it.

 

To encourage more users to report the errors of this Beta version, we will give those who report the errors or bugs free license keys of Wise Care 365 as a reward.

 

Please email support@wisecleaner.com to report the errors (With Screenshots will be better), we will send you an email with free key of Wise Care 365 Pro, if you are already a Pro version user, we will extend your expiry date.

 

If you don't like the software, we can give you free keys of Wise Video Converter Pro( a video converter tool).

 

The valid date of the key may vary from 3 months to lifetime depending on the errors or bugs you report.

 

We need your advice so that we can modify our product.

 

Thank you!  :D 

Share this post


Link to post
Share on other sites

Hi :)

I have installed Wise Care 365 Version 3 yesterday and it is great, cool and faster than the old one specially in registry scanning and the System Monitoring is cool because I can view deep info about my computer easily and quickly and also the info on the temperature, I must say it is a whole new level. I love it.  :)

 

There are some few things that I recommend and needed some fix:

1. The Utilities view in PC Checkup is like compressed to a fit that the description on the Icon shows half.

post-25031-0-08980000-1400287625_thumb.jpg

 

2. When Cleaning with WC 365 v.3 it always says that I need to finish the current task before running another, in the old version I can use cleaners and etc. at the same time to save time using Wise Care 365. I wish that I can also with V.3 :)

post-25031-0-50667900-1400287950_thumb.jpg

 

3. I love what is done to Wise Memory Optimizer it's very fast and easy to use :) but I do not see much what is written on it.

post-25031-0-53472100-1400288131_thumb.jpg

 

4. Everytime I close WC 365 v.3 the my settings in "Common Cleaner" goes back to it's original when installed or default, is anything to do to keep my settings?

 

5. I also found that the "Context Menu" is not working, cannot disable/enable and no status.

post-25031-0-98714600-1400329887_thumb.jpg

 

 

I also suggest to put the themes in Wise Care 365 to V.3, I noticed that there were few themes and it would be awesome if there are more themes to choose from. :)

 

 

I hope it will be fixed soon :)
Everything other is perfect, keep up the good work.  :)

Share this post


Link to post
Share on other sites

On the main 365 start screen (PC Checkup) clicking the 'System Information 'icon on bottom right hand side actually takes you to the 'Process Monitor' module which is then spelt incorrectly in English (spelt Prcoess should be Process) on top left - 'Process Monitor' icon (again in PC Checkup) needs capitalisation (now 'Process monitor' needs to be 'Process Monitor' - 'Folder File Hider' icon (PC Checkup) capitalisation all wrong & underscored as is 'Quickly Search'  icon (small s) 'Computer Information icon has a small i.

 

Also the 'Hide Popup Window' option in the tray always defaults to on (checked) despite being unchecked on previous use, this dialogue box is in default theme colour & word 'popup' needs capitalization.

 

Just very small problems.

 

Regards Paul

Share this post


Link to post
Share on other sites

Translated english.ini to italian.ini (added .zip extension, but it is not really zipped):

 

Italian.ini.zip

 


I'm not totally sure about some values inside hardware overview:

 

post-11233-0-75779400-1400412545_thumb.jpgpost-11233-0-53073700-1400412553_thumb.jpgpost-11233-0-21776900-1400412560_thumb.jpg

 


5. I also found that the "Context Menu" is not working, cannot disable/enable and no status.

attachicon.gifCapture.JPG

 

Confirmed. Steps to reproduce it:

1) go to system tuneup, context menu

2) put wise care 365 to "all screen view"

3) go to another section (then return to system tuneup, context menu) or change language

Share this post


Link to post
Share on other sites

Translated english.ini to italian.ini (added .zip extension, but it is not really zipped):

 

attachicon.gifItalian.ini.zip

 


I'm not totally sure about some values inside hardware overview:

 

attachicon.gifImmagine1.jpgattachicon.gifImmagine2.jpgattachicon.gifImmagine3.jpg

 


 

 

Confirmed.

Steps to reproduce it:

1) go to system tuneup, context menu

2) put wise care 365 to "all screen view"

3) go to another section or change language

Hi xilolee,

thank you for the reply :)

.

"all screen view" means maximized?

I don't seem to understand number 3. How?

Share this post


Link to post
Share on other sites

Yes, I wanted to write maximized.

Point 3 means that you should change section/tab in wise cleaner 365, then return to system tuneup, context menu...

Maybe I had to write it as point 4 (I'm going to modify it).

If I leave wise care 365 in non-maximized mode, the status column shows itself correctly.

Share this post


Link to post
Share on other sites

Hmm! I've just installed V2.99 and now you have V3. Okay but I might add I've made a small script to remove the WiseAssistantBoot from services. I don't see the need to have it default and installed on services. You should make that option doing installation. The major purpose we all here run your software is to speed-up Windows dirty habits that still go on today. I'll install the V3 on Windows 8 system see how it goes from there.. Thanks.

Share this post


Link to post
Share on other sites

I just Ran V3 on Windows 8.1 Update 1 current patches. So far so good nice UI. 

 

Issue: Temp is only showing C and not F no option to change. 

WiseAssistantBoot still installs by default. My script will remove this from services. 

 

What I would suggest would be if you need to display the temp/monitor do it so when you launch the Wise 365 Care Pro or Free so it can display.(okay you have that feature but the temp needs to be in F or gives us a choice)

 

Even though when you exit out of Wise Care 365 PRO Beta the 13% (49C) monitor still hanging around. That should be killed when you exit the application. 

 

I must say hats off to the developers on the System Monitoring for Processor. To tell me my AMD Black Edition Quad Core can be max out at 2.8GHz interesting.. But it can't read the Threads Count info. 

 

Network Adapter

Should tell you if your connected by 10, 100, or 1000 mbps or WiFi by speed also either 10, 20, 30, 40, 50, 60, 70, 80, 90, 100 an etc.

 

Graphic Card info is parse only telling me the GPU and Video Mode Description the rest is blank.

 

System Cleaner

Common Cleaner

Internet Browsing History

 

Need to support Maxthon, Safari, Pale Moon are some additional browsers i use. 

 

I also run other cleaners, but I would like to just run Wise Care 365 only.

 

Free Windows Tuner v2.0.0.6 shows the system state at 91% :  where is found -8.4 RAM cleaned remove 3 files +10.5 mb all this after I ran the V3 Wise Care 365 Pro Beta.

UnCleaner V1.7 also states the system status to be bad: 47.9 MB with 348 files in 11 folders

JetCleaner V1.5.x also states the system status to be Registry 4 problems, Windows Clean 30.60 mb, Appls Clean 15 problems RAM Optimization okay

 

So I hope that you can get Wise Care 365 to the state of flux so I don't have to run additional software. Your getting there with V3 though. 

Share this post


Link to post
Share on other sites

I have tried it and it's still the same.

Hmmm... I'll try to be clearer.

If I leave the program GUI non maximized, the bug doesn't appear.

If I maximize the program GUI, and make those changes, the bug appears.

Share this post


Link to post
Share on other sites

Hmmm... I'll try to be clearer.

If I leave the program GUI non maximized, the bug doesn't appear.

If I maximize the program GUI, and make those changes, the bug appears.

Mine, maximized or non-maximized is still a no show.

Share this post


Link to post
Share on other sites

@Jayzx,

Thank you for you feedback.

1, Can you tell me your screen resolution and text size setting (DPI) ?

    I suspect the reason of your problem 1 and 3 is DPI setting, change to 100% may fix this problem. 

    post-45-0-87372200-1400573202_thumb.png

2, In old version of wise care 365, user can run multitask , but it may cause some error. So, v3 fix it, user only can run one task at the same time.

3, Error 4 and 5, we know the reason, and we will fix it.

4, About themes, v3 supports custom theme. Please try!

Share this post


Link to post
Share on other sites

@Jayzx,

Thank you for you feedback.

1, Can you tell me your screen resolution and text size setting (DPI) ?

    I suspect the reason of your problem 1 and 3 is DPI setting, change to 100% may fix this problem. 

    attachicon.gif1.png

2, In old version of wise care 365, user can run multitask , but it may cause some error. So, v3 fix it, user only can run one task at the same time.

3, Error 4 and 5, we know the reason, and we will fix it.

4, About themes, v3 supports custom theme. Please try!

Tnx for the reply :)

 

1. My screen resolution is 1366 x 768, my DPI was 125% and I now changed it to 100% and problem fixed. :)

2. Oh, it's ok though because v3 is much more faster in scanning, defragmenting and optimizing than the old version, saves time too. :)

3. Now with 100% DPI I can disable and enable but still no status. :)

4. I will, is there a guide to custom my own theme? :)

 

Tnx again :)

Share this post


Link to post
Share on other sites

Hmmm... I'll try to be clearer.

If I leave the program GUI non maximized, the bug doesn't appear.

If I maximize the program GUI, and make those changes, the bug appears.

Problem solved, changed DPI setting from 125% to 100% to make it work. Thanks for the replies. :)

Share this post


Link to post
Share on other sites

I don't see any DPI issues on my end although I am on 1920x1080p HD 23-inch LED and also run Wise on 40 and 46-inch too. Those are the same 1920x1080p. I've attach an image from Windows 7. Everything runs find I do have to run the common cleaner 3 times to make sure it catches everything thus reducing non-clean items. Other cleaners report system is clean. Still about maybe about 10% Wise is not catching. Sure Windows will trash more junk data files processing in the background even after you clean the system. VRM and RAM really need to release the memory when cleaning where Wise seems to be stepping in. 

 

Crashed on 7 using Wise but recovery was quick so was hardly notice. I'll have to check the events to see what trigger that. 

Next is to put this on Windows Tablet running 8.1 update 1 most current patches. That tablet dual core 64-bit with 320GB SATAII HDD seems run slow prior when you run Wise it comes back to life.

 

post-1495-0-87609800-1400595012_thumb.png

Share this post


Link to post
Share on other sites

Hi Wise :)

 

Wow! What a excellent makeover - Me like it :)

 

There is a small 'minor flaws' in the 'Password' section.
One can not enter @, £, {, [, ], }... and the 'Special Characters' are checkmarked

Share this post


Link to post
Share on other sites

Wise Boot assistant should be removable, the idea of running utilities like 365 is top cut down on the programs that run on boot, some may not want this boot time to be measured by 365, by actually adding yet another program at boot ! - I use a free program called Autoruns to disable such things on boot but the option to dispense with the boot assistant should be given - Also when I click the close on 365 the program should close immediately & not stay in system tray I feel, this should be an option IMHO  :unsure:

 

BTW:I use Pale Moon as my default browser & have to use another program Cleaner to clean it, I would have thought version 3 would have been an ideal time to add this?

Share this post


Link to post
Share on other sites

 

@ tipstir,
Thank you for your feedback, and sorry for delay.
 
1, Temperature issue
    we have fixed this, but you need to change F to C or C to F manually.
   you can view this topic to learn how to change F to C.
2, WiseAssistantBoot service, it is used to calculate system boot times. 
3, System monitoring is a new feature, we need more tests and data, so can you send us some screenshots? we need to know what are wrong?
4, wise care 365 both v2 and v3 support to clean Safari browser. we will consider to add Maxthon and Pale Moon later.

 

 

1. Temperature issue still showing C no matter what I change in the English.ini. Yes I did copy the *.ini to another location then edit the file then drop it back into the folder. Checked to see if it was change and still the same Celsius reading. 

 

2. WiseAssistantBoot Service just as boot monitor really not needed. Should make that option to run or not. Although on my Windows 8 Pro Tablet it did say boot-up was faster than it was under V2. Still I try to keep files on bootup a min. 

 

3. System monitoring on my Windows 7 Laptop reports it to have only 4GB of RAM and it's not showing it to have 8GB of RAM which is in there. Kind of spotty reporting. Sure going take time to get it to 100%.

 

4. Browser support. Maxthon Cloud Browser 32-bit and Pale Moon 64-bit Browser would be nice thanks.

 

Other Apps Clean-up 

I've attached a list from app cleaner you might want to focus on other apps that are popular to clean there junk files. 

 

Thanks for your support in these matters. 

post-1495-0-18783200-1400836115_thumb.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×