Jump to content

After disk defragmentation, PC didn't find HHD


Alf
 Share

Recommended Posts

Hi

I've had wise care 365 for a while now. Twice I have lost contact with HHD after running "full optimization" during disk defragmentation. All attempts to get opened HHD, has been unsuccessful. Do you have any good recipe for what I can do? What is it that makes this happen? Should I not use this program?

 

Sincerely Alf

Link to comment
Share on other sites

After running "full optimization", it was not possible to start the PC again. BIOS could not find HHD. Nor was it possible to load Win7 on this HHD again.

Even after installation Win7 on another HHD, and connected to this HHD it was not possible to find HHD.

If HHD was connected to the PC during startup would not start the PC, although new Win7 was on an other HHD.

I have thus now two HHD as I do not get used to anything.

Link to comment
Share on other sites

I suspect your Hybrid disk was broken (physical problem, not software problem.) You can do a test to confirm it. Open the box, start PC, put you hand on the hybrid disk, is the disk shaking or warming? If not, you'd better to seek help from technical staff, they can do a complete and professional test, find the real problem.

Sorry.

 

Full Optimization, this operation will defragment fragmented files and rearrange all files (fragmented or not) to concatenate storage areas to free up disk space.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...