Jump to content

Invalid Pointer Operation code


Recommended Posts

I jus updated WiseCarePro 365 and now when I open Wise Care to run diagnostics, I receive the following codes: "Invalid Pointer Operation" and Access Violation at --6EFC84 address in module WiseCare 365.exe"




Operating system:Windows 7 Professional (64 bit) Service Pack 1

System root: C:\Windows

Available physical memory: 8075 MB

CPU: Intel® Core i7-3770 CPU @ 3.40GHz

Drive Info:

C: 119.14 GB

D: 1863.01 GB

Internet Explorer: 11.0

Link to comment
Share on other sites

I, too, just updated and getting same error code as Newbie.


Invalid pointer operation.

Access violation at address 006E970D in module Wisecare.365.Read of address 0000002C.


I am also running Win 7 Home premium 64 bit .Service pack1


Tried uninstalling Wise Care 365 and re-installing. Getting same error code.

Link to comment
Share on other sites

Yes, I am. WiseCare365 Pro, Win 7 x64, Service pack 1      Using Google Chrome, SeaMonkey, IE10 and sometimes Firefox browsers. 


Ran perfectly until it updated. It kept my machine running like a top. I run it daily... at least, I did.


Any help would be greatly appreciated.  Tried uninstall and reinstall. Same error code.

Link to comment
Share on other sites

Used CCleaner to uninstall Wise Care 365pRO 2.98.243. That found 3 files that weren't previously uninstalled.

Downloaded 2.99 and it is now working properly


THANK YOU for your help.


Yes!!! Shut system down, Ran Wise Care on start-up. Everything seems to be working fine again.


Nice to know someone is there to get us out of these messes. Love this software program!

Link to comment
Share on other sites

Thanx xilolee - I'm pleased to confirm that the new 2.99 version fixes the issue I was having and Wise Care 365 Pro is now working normally again.


I had to tell 2.98 to update, as it didn't do it automatically and after the update downloaded, I had to use Task Manager to close 2.98, which didn't want to go away. It was a relief to be able to reopen 365 Pro and find 2.99 running with full functionality restored.


Cheers to the Wise Care team for the prompt response and fix.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...