Jump to content

Column settings don't stick


Recommended Posts

This is a brand-new account, which I had to open because Wise Cleaner in Wise Care 365 never acknowledged my earlier inquiries. I waited and waited for an email message, but nothing arrived. Re-sent the request. Nothing. Wise Cleaner also rejected the display name and password I have been using for a long time.

Here is the problem. When I open my Thunderbird account, this what is listed:


Drafts  (I'll refer to this below as the first Draft folder)




...and then it lists Gmail accounts:


Sent Mail



...and a few more.

When I set the columns for the first Draft folder above, the column settings do not stick, especially after I run the Wise Care 365 checkup. Frankly, I do not know what the first Draft folder is supposed to be in comparison to the Draft folder in the G-mail section. The column settings I've chosen all stay put in the G-mail folder section. I have added to the Exclusion folder all references I could find to Thunderbird. I even entered C:\users in the Exclusion setting. I have unchecked all the items in the Computer Traces section except to put Wise Care in the Startup folder.

I would appreciate any help unraveling this mystery.

I do not know what the Tag section above is for.

I don't suppose we'll know why I never received a confirmation email when I tried to change my password on the original account.







Link to comment
Share on other sites

Hi cloverdavid! 🙂
What was your previous account? I could check it.
What version of windows are you using?
What version of wise care 365 are you using?
What version of thunderbird are you using?
By the way, I ran wise care 365 common cleaner scan, exported and examined the results, but I didn't find any files related to thunderbird.
I did the same with wise care 365 registry cleaner: nothing.
Then I played with thunderbird drafts columns and ran the same wise care 365 scans again, exported the results and compared them with previous results.
Still nothing related to thunderbird.
Then, I cleaned both results, re-opened thunderbird.
Still nothing.
Given that I'm using firefox (maybe related to thunderbird), I closed this same window where I'm writing and ran another scan.
This time I removed everything (before, I had firefox opened).
Still nothing.
Finally, I ran the checkup and clicked FIX.
Still nothing.
The draft columns are still like I moved them.
Using W10 22H2 19045.2846, wise care 6.5.3, thunderbird 102.10.1 x64
(i.e., all latest versions)

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...