Jump to content

Wise365 kills browser access to web (but not other web access)


Recommended Posts

I have run Wise365 (free edition) in the past on my Win7 desktop PC, no problems (although I may not have run the Registry Cleaner component). My desktop is fully updated and has never had any malware to my knowledge. This time I ran all the components, and since then my up-to-date version of Firefox can't access the web. The modem and account are fine: at least 2 other devices have full web access via same wireless modem and account. Email clients still work. Firefox can still open locally stored HTML pages correctly, but it can't access any server on the web. So I uninstalled current Firefox, installed an older version, same result. So I uninstalled that version, got an installable version of latest Firefox (58.0.1) via another device, and installed that. Same result. So I installed a copy of the latest Chrome browser - same result. Chrome will also open all local files, but not access the web.

At first sight, it seems the changes caused by Wise365 haven't damaged the browser, but the connecting layers between the browser and the network adapter. Is it a matter of missing files that I could download from MS or other sources (on another device), or is it because critical registry entries have been changed or removed?


Unfortunately it seems likely that it is the latter problem, and this might mean I have to buy a new OS because I don't have any recent restore point. Obviously that would be a major step and would lose years of work.

Any suggestions about what settings, files or registry entries that I could inspect, and possibly repair?


Link to comment
Share on other sites

The message was:

"Unable to connect.

Firefox can’t establish a connection to the server at ...."


and this was the case for all URLs, even loopbacks.

The browser just wasn't connecting to the network card.


Eventually I discovered that a folder called 'wlan' which holds the log-on authorisations & CLSIDs for the modem interfaces had been moved on the HD, and this is a system-critical folder on starting Windows which must stay at a fixed location. How it got moved, I have no idea, but web access returned to normal when I put it back to its correct location. I hadn't been editing that folder, and I didn't even know about it previously. Thank god it was only moved and not deleted or corrupted, because I wouldn't have had any idea how to fix that.

Link to comment
Share on other sites


1. Here's the folder path (I misquoted the name, it's "wlansvc" not "wlan"):


This address must be hard-coded in the OS (Win 7) because

(a) it is not anywhere in the registry, and

(B) if you simply move it, all wireless LAN functions stop completely.

There is a Windows Service called "WLAN autoconfig", and its description says that it runs the

"WLAN Service" which sets up the LAN connections. Apparently, this service looks for the folder

at the above address.


2. I ran the Scan as you suggested: doesn't mention this folder as being flagged for deletion.

Also, it was moved rather than deleted. I have the feeling we are not going to find out why :(


Link to comment
Share on other sites


I also found this folder in my Windows 10 system at same location with yours. So, I ran wise care 365 to do a full clean (include registry clean, common clean and advanced clean), but this folder is still here.
I have no idea about your issue, we will keep eyes on it. If you get this issue again, please contact with us.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...