Jump to content

Problem with Wise Bootup Booster


Recommended Posts

1) Check in your Windows task scheduler whether the wise care 365 task has been created (start-run: taskschd.msc, press enter).

2) Check if the Windows task scheduler service is set on automatic and it is started (start-run: services.msc, press enter).

 

Many thanks Xilolee for your effort,

 

1) Yes, but it never runs before, and no triggers found for this process!

post-31292-0-67127400-1424061377_thumb.png

 

2)Yes, It is set as you mentioned.

post-31292-0-38943400-1424061368_thumb.png

Link to post
Share on other sites

You can also change the wise care 365 task from an elevated command prompt:

schtasks /change /TN "Wise Care 365" /RU "%computername%\%username%" /RL HIGHEST /ENABLE
Example:

C:\Windows\system32>schtasks /change /TN "Wise Care 365" /RU "%computername%\%username%" /RL HIGHEST /ENABLE
INFO: Scheduled task "Wise Care 365" has already been enabled.
Please enter the run as password for your-pc-name\your-user-name: ********

SUCCESS: The parameters of scheduled task "Wise Care 365" have been changed.
(Those codes/commands work on Windows 8.1... If they don't work on your system, please specify it)

 

Reboot your pc and see if this work...

Link to post
Share on other sites

Yes, because you should run it in an elevated command prompt.
But leave it as is... The problem could be the triggers tab: I saw in your screenshot that the triggers column is empty.
It should be "At logon of any user".
I don't know how to change it from the command line (and if it possible), but from the task scheduler itself is possbile:
1) open task scheduler (start - run - taskschd.msc - enter)
2) double-left-click wise care 365 task
3) click the triggers tab
4) click new
5) begin the task: at logon (enabled checkbox should be ticked)
6) click ok, click ok

(Now I must go, probably WiseCleaner_admin will jump in, in few hours ;))

Link to post
Share on other sites

Many thanks for your efforts, have a nice day...

I added a trigger as you suggested, but with one change, I made it "At system startup" not "At log on" as my problem is with startup not log on.

 

I hope that the admin can continue with me, or I can wait for your kind advice as you come back...

 

Best regards.

 

GU6UaO5.png

Link to post
Share on other sites

 

I already have a powerful antivirus and anti-spyware which is ESET Smart Sequrity v.8

Additionally, I have Spybot, search and destroy.

 

Now I am unistalling some of the unused software from my computer, I hope this helps, otherwise, I may be pushed to format my system (I hate this!)

Link to post
Share on other sites

I tried something different from Windows defender (Windows built-in 8/8.1 antivirus) and my pc's boot time increased from about 38-45 sec to 65-82 sec.

Although your 144 sec won't depend only by ESET, it could "eat" a few dozens of them.

Anyway, I still recommend you a fast scan with adwcleaner and junk removal tool: they could find something.

Autoruns (Russinovich sysinternals-microsoft) is another free and effective tool you could use to troubleshoot your boot time.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...