Jump to content

Issue with Wise Care 365 Pro 3.2.3 & Paint.net 4.0.3 under Windows 8.1


Recommended Posts

Let me explain. After using the newest update to Wise Care 365 Pro 3.2.3, Paint.net 4.0.3 64-bit under Windows 8.1 will not start. I have provided some pictures showing the current state of Paint.net 4.0.3. Even after Paint.net attempts to repair the issue it can't. So whatever Wise Care 365 Pro 3.2.3 removed or corrupted after a cleaning (do not this only effects Windows 8.1 64-bit and it doesn't effect Windows 7 64-bit) Paint.net will not load.

 

To fix this issue is to remove Paint.net 4.0.3 off the PC and restore with a fresh copy. Sure you could try to restore from Wise Care 365 Pro, but Paint.net 4.0.3 repair had detected an issue and was allowed to try to repair the problem. So now a NULL (Zero divide overflow issue) has appeared after you tried to start the app. So the best course of action is to remove the app (uninstall it) Clean up any left registry issues. Install a full version of Paint.net 4.0.3 on the Windows 8.1 64-bit PC to fix the issue. I am not doing a full System Restore in Windows 8.1 which is unnecessary for one app that is now corrupted.  

 

Do note since Paint.net 4.0.3 was corrupted I couldn't use it to create these attachments. I had to use MSPAINT.EXE under Windows 8.1 to create the file and finish up the editing under Windows 7 version of Paint.net 4.0.3 which doesn't seem to be effected after the Wise Care 365 Pro 3.2.3 Cleaning. 

post-1495-0-47453800-1410257828_thumb.png

post-1495-0-96813800-1410257842_thumb.png

post-1495-0-67437500-1410257851_thumb.png

Link to post
Share on other sites

Hi tipstir!

I extracted paint.net registry entries with nirsoft regscanner 2.0.3 x64 portable (I didn't included HKU entries, that was other 46); you can compare your results with mine:

 

 

attachicon.gifpaint-hku.txt

I did some checking when Paint.net 3.51 was installed on Windows 8.1 a while back. There was update to Paint.net 4.0.0, then 4.0.1, then 4.0.2 and 4.0.3. But looking at both Windows 7 and Windows 8 systems there a difference. But still the newer version was overlapped 3.5.1. So it seems all this time 3.5.1 with 4.0.3 update. So when Wise Care 365 Pro 3.2.3 did it's PC Health Scan  something got corrupted in registry or like the photo's have shown the app was missing files. So now I've correct the issue and this should be a problem again, but if anyone still has Paint.net 3.5.1 on their system and they did a update on Windows 8.1 for that program. And runs this version of wise might run into the same issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...