Jump to content

Non funziona AutoPlay


Recommended Posts

Mi dà impossibile trovare il file services.msc. Può essere che il programma Ccleaner e AutoCareServives e Wise 365 abbiano disattivato troppi servizi windows in automatico? Ieri ho provato ad andare su Gestione delle attività e attivarle tutte da Servizi ma lo stesso non mi installava niente...I problemi li ho cominciati ad avere dopo l'installazione di Wise 365 e ottimizzazione dell'avvio,quindi mi sembra la pista giusta da seguire,anche se ho sentito che altri con Windows 8.1 hanno questo e pure altri problemi,anche se ho fatto l'Update 1 perchè prima era tutto un problema dopo un pò...

Link to comment
Share on other sites

Si,in esecuzione. Oggi ho installato tutti gli ultimi aggiornamenti,ho messo su Avvio normale,ho tolto tutti i firewall; ho provato poi con internet key,chiavetta di memoria e DVD film originale e l'AutoPlay ANCORA NON FUNZIONA, ormai le ho provate quasi tutte ma non mi installa più la chiavetta che è autoinstallante e senza cd e nono riconosce più niente. Non sò più cosa fare per riparare questo guasto...

Link to comment
Share on other sites

Leggendo http://forum.wisecleaner.com/index.php?/topic/7212-problem-with-autoplay/, sembra che il problema sia dato da wise care 365 (e forse ho lo stesso problema anche io).

Ti sei per caso accorto se si è presentato dopo l'ultimo aggiornamento (3.2.1)? O magari alla versione ancora prima?

WiseCleanerAdmin è già stato informato.

Domani cercherò di dare una occhiata ai backup automatici.

Link to comment
Share on other sites

In wise care 365->system tuneup->system optimizer, there is an option "Disable the 'Autoplay' feature on drivers to avoid virus infection"
When you click Optimize button to optimize system, this 'Autoplay' feature will be disabled. Then plug in USB drive, system will not pop up the dialogue window.
If you want to see this window, you can click 'System Default' button to restore settings, then reboot system.

Link to comment
Share on other sites

Ho fatto tutto ciò,ho tolto "disable AutoPlay" ma non funziona più lo stesso. Ho dovuto pure disinstallare Wise Care 365 perchè mi ha pure tolto la connessione internet. Dopo aver installato quel programma due mesi fà,per poi toglierlo,non ho più un accesso ottimale al mio computer,soprattutto per il fatto del mancato autorun e autoplay.

Link to comment
Share on other sites

Anzi adesso che l'ho ri-messo per poi disinstallarlo per navigare su internet devo disattivare Windows firewall E il firewall di BitDefender,a mio rischio e pericolo. Vorrei una soluzione da wise forums visto che è un loro programma che mi ha rovinato tutto..

Link to comment
Share on other sites

Io ho fatto come suggerito:

1) Sono andato in ottimizzazione - ottimizza sistema - ho cliccato predefinite

2) Ho inserito una chiavetta usb e in alto a destra è apparsa la finestra di dialogo di Windows 8 e 8.1 "toccare per scegliere l'opzione per unità rimovibili", che ho cliccato

3) E' subito apparsa un'altra finestra di dialogo, in cui ho cliccato "apri cartella per visualizzare i file - esplora file"

4) Si è aperta la finestra di esplora risorse mostrando i file dentro la chiavetta

5) Ho tolto la chiavetta e l'ho reinserita e si è aperta nel modo precedente, ricordandosi l'opzione scelta

 

 

post-11233-0-67150000-1408172785_thumb.jpg

 

 

 

PS: E' meglio usare un solo firewall per volta, o quello di Windows o quello di bitdefender.

Esattamente come per l'antivirus.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...