Jump to content

Recommended Posts

Hey xiolee,


1, "Clean with 1-click" language.

You can see my screenshot, it is Italian. Could you please uninstall then install the latest version?

2, Memory leak problem.

We checked your video and configuration file. We use your configuration file, WDC 9 worked well.

Please do the below tests:

1) download this file - WiseDiskCleaner and replace the old one , then scan system to check. (using your current configuration file)

After you download it, please rename it to WiseDiskCleaner.7z, then extract it, then rename the file to WiseDiskCleaner.exe



2) Modify your configuration file (I have done it, please download it.)


Scan your system, remember to record it, if you still get the same problem, send the video to us.

Link to comment
Share on other sites

Nothing changed with your special version.


1) I've seen it. I'm using the portable version and it is the last version 9.06.635.

When I change windows language preferences, "Clean with 1-click" shows its strings in Italian.

BUT if I change WiseDiskCleaner language from Italian to English, close it and I'll use "Clean with 1-click", the strings will remain in Italian, instead to be shown in English.

Hence WDC checks windows language preferences instead of its language preferences.

IMO, WDC should check its own language preferences (if I set WDC to italian, I want to see every functions in Italian... Without regard to windows language; if I set WDC to Aramaic, I want to see every functions in Aramaic ;)... Without regard to windows language).

2) Did you try without pagefile.sys?

I've seen how you changed the usercustom.ini: what's the problem in having all folders in one line?

I've checked your guide about it and there was a similar line.

Link to comment
Share on other sites

Ok, I've seen your video and I've tried the installed version.
I obtain your same results when I use the installed version, but I'm used to utilize the portable one (and used to uninstall the first).

The "clean with 1-click" problem (wrong language) will appear when using the portable version.

It seems the memory leak problem will appear when:
- using the portable version
- pagefile.sys is disabled
- every options is ticked
- usercustom.ini is used with a lot of customized rules... the more rules are present, the more the problem will be visible

I did my tries with UAC at its minimum level, DEP OptIn, hibernation (and fast startup) disabled, so those settings shouldn't be the problem because I usually have set UAC at its maximum level, DEP AlwaysOn and hibernation disabled, i.e. I tried both configurations.

I hope this helps you to fix those problems in Wise Disk Cleaner (and WiseCare365 should be fixed as a consequence)! ^_^

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...