Jump to content
xilolee

[WiseSystemMonitor-WSM] Error during (re)installation

Recommended Posts

During (re)installation of WSM, I got the error:

 

c:\windows\WiseTDIFw64.sys

An error occurred while trying to replace the existing file:

DeleteFile failed; code 5.

Access is denied.

Click retry to try again, ignore to skip this file (not recommended), or abort to cancel installation.

The same happened after I started the installer as an administrator.

IIRC, I got the same error the previous time (when WSM had been updated).

That file isn't deletable, I tried to "take own" of it, changing permissions, rename it and then delete.

(This time) I used SAS (superantispyware) superdelete file removal to delete it.

Now the (re)installation works (Yes, I've re-tried).

 

Could this problem be due to the changing of operating system from windows 8.1 to windows 10?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...