Jump to content

Jet Search will not work


Recommended Posts


You need to click the button More Reply Options, then you will see the upload button.

You can refer this topic to learn how to upload a screenshot. 


Link to comment
Share on other sites

Thank you!

Can you help us to do a test?

1, Do you install wise disk cleaner or wise care 365? If yes, please open the Advanced Cleaner to check whether it can list your drives.

2, If the Advanced Cleaner doesn't list your drives, please download and run this tool - DiskInfo, then give us a screenshot of the report.


Link to comment
Share on other sites



Some progress and some confusion:


1. Advanced Cleaner does identify all attached Drives (C to G) --- E,F,G are removable USB drives; D is an integral SD Card

2. But Advanced Cleaner only scans C and D --- in the case of E,F,G it reports that 'the wrong volume is inserted' and does not scan them

3. On the other hand Jet Search does not identify C and D at all, but does identify and searches E, F, G


I have restarted and repeated the exercise several times to finally establish this.

Link to comment
Share on other sites

JS has worked a couple of times but only for the © drive.  It now says that drive © is unavailable and all other drives are unavailable, ie. integral Memory Card (D) which stores most of my files, and USB drives. I will send a clip of the menu soon.


For the short while the search of © worked I was very impressed with it, and certainly hope to get it back!


But I noted that it did not include .exe files (and others?) so programs (apps?) could not be searched.


I have now successfully installed the November update for Windows 10.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...