Jump to content

Wise Program Uninstaller freeze

Recommended Posts

Hello !
I have used Wise Program Uninstaller a lot when i need uninstall something, but now i have a problem ...
When I start WPU it stay indefinitely on "collecting informations about programs on your computer"...
I hope you can do something for me because i really need this program !
Thanks to you !
PS: If there is Logs to send, say to me where i can find them !

Link to comment
Share on other sites

  • 1 month later...

Yes, yes, unfortunately, this is true. Wise Program Uninstaller 1.73.92 not work!!! :-(

After starting the program:

"Collecting installed program information..."

Then just hourglass...

Then just wait, wait, wait ... and nothing. :-(

My system: Windows XP SP3

My Firewall: Comodo Internet Security Pro 8

Link to comment
Share on other sites

Xilolee Hi!
Thank you for your reply!
I tried. I did the following steps:

1. Wise Care 365 -> System Tuneup -> Startup Manager
2. Operation: "ON" only the Wise Care 365
3. Windows restart
4. Wise Care 365 -> PC Checkup -> Utilities -> Program Uninstaller
Result: not working, freezes :-(

Link to comment
Share on other sites

I ran the DirectX dxdiag.

Details of the results:




System Information


Time of this report: 9/12/2015, 12:19:18

       Machine name: xxxxxxxxx

   Operating System: Windows XP Professional (5.1, Build 2600) ServicePack 3 (2600.xpsp_sp3_qfe.130704-0421)

           Language: Hungarian (Regional Setting: Hungarian)

System Manufacturer: Gigabyte Technology Co., Ltd.

       System Model: GA-MA770-UD3

               BIOS: Award Modular BIOS v6.00PG

          Processor: AMD Athlon 64 X2 Dual Core Processor 4400+,  MMX,  3DNow (2 CPUs), ~2.3GHz

             Memory: 2046MB RAM

          Page File: 651MB used, 4309MB available

        Windows Dir: C:\WINDOWS

    DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

     DxDiag Version: 5.03.2600.5512 32bit Unicode



Display Devices


        Card name: ATI Radeon HD 3800 Series

     Manufacturer: ATI Technologies Inc.

        Chip type: ATI Radeon Graphics Processor (0x9501)

         DAC type: Internal DAC(400MHz)

       Device Key: Enum\PCI\VEN_1002&DEV_9501&SUBSYS_E620174B&REV_00

   Display Memory: 512.0 MB

     Current Mode: 1024 x 768 (32 bit) (85Hz)

          Monitor: Samsung SAMTRON 95P Plus(T)/95P

  Monitor Max Res: 1600,1200

      Driver Name: ati2dvag.dll

   Driver Version: 6.14.0010.7060 (English)

      DDI Version: 9 (or higher)

Driver Attributes: Final Retail



Sound Devices


            Description: Realtek HD Audio output

 Default Sound Playback: Yes

 Default Voice Playback: Yes

            Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_1458E601&REV_1000

        Manufacturer ID: 1

             Product ID: 100

                   Type: WDM

            Driver Name: RtkHDAud.sys

         Driver Version: 5.10.0000.5780 (English)

      Driver Attributes: Final Retail

            WHQL Logo'd: Yes

          Date and Size: 1/20/2009 12:53:06, 5027840 bytes

            Other Files:

        Driver Provider: Realtek Semiconductor Corp.



Disk & DVD/CD-ROM Drives


      Drive: C:

 Free Space: 9.2 GB

Total Space: 51.2 GB

File System: NTFS

      Model: SAMSUNG HD501LJ


      Drive: D:

 Free Space: 11.1 GB

Total Space: 220.0 GB

File System: NTFS

      Model: SAMSUNG HD501LJ


      Drive: E:

 Free Space: 17.4 GB

Total Space: 205.7 GB

File System: NTFS

      Model: SAMSUNG HD501LJ


      Drive: F:

      Model: TSSTcorp CDDVDW SH-224DB

     Driver: c:\windows\system32\drivers\cdrom.sys, 5.01.2600.5512 (Hungarian), 4/13/2008 19:40:46, 62976 bytes



System Devices


     Name: SUNIX 1-Port Parallel Card

Device ID: PCI\VEN_1409&DEV_7268&SUBSYS_01031409&REV_01\4&CC5B14E&0&38A4

   Driver: C:\WINDOWS\system32\DRIVERS\snxpcard.sys, 6.04.0000.0000 (English), 12/20/2007 04:26:00, 17536 bytes

   Driver: C:\WINDOWS\system32\snxprops.dll, 6.04.0000.0000 (English), 12/20/2007 04:26:00, 27136 bytes


     Name: ALP8CEBE IDE Controller

Device ID: PCI\VEN_1103&DEV_0005&SUBSYS_7F706A3F&REV_01\4&5D18F2DF&0

   Driver: n/a


     Name: Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC



Link to comment
Share on other sites

Hello Guys !

Sorry to make my return a lot of time after the beginning of this topic but nothing has changed ...

My computer is now on W10 (and it's great) but Wise Program Uninstaller still turn in the void ...

I can't find any log file in all folders whit WPU Tag and that's not cool ...

I don't know why WPU is not working ! My computer is from begining of 2015 so he's not old ! Now he's on W10 ...

So ... someone can do an update to implement logs ? Or give any information about he's localization if they are actually existing ???

Thank you

Link to comment
Share on other sites

Unfortunately, the situation is as follows.

The WPU older versions excellent work, but the newer ones are not. Why? Where is the error? The culprit is the Wise Program Uninstaller 1.69.89 and the higher versions. Let's see the update history! (http://www.wisecleaner.com/blog_sort_11.html) A black day in May. 18, 2015 ---> Wise Program Uninstaller 1.69.89


 Forced Uninstall function improved.

 Feature Optimized cleanup of residual items.

 Improved localization and language support.

 Minor bug fixes and GUI Improvements.

Just guessing, but I think of them the culprit:

"Improved localization and language support."

I would like to ask for the correction of the program, to work on not only old versions! Excuse for my poor English! Thank you!

Link to comment
Share on other sites

Dear WiseCleaner Administrator!

Many thanks for your efforts!

Unfortunately, there is no improvement. The new Wise Program Uninstaller v1.74a (v1.7.4.93) is not working.

It stops at the same place as the old v1.69.89, v1.71.90, v1.72.91, v1.73.92 versions.

Then wpulog.txt looking for the file, but not there. I went through the entire C: drive, but in vain, nowhere.

When a program crashes, I can not close.

I can only shoot down roughly: Ctr-Alt-Del -> Windows Task Manager -> Task completion

Link to comment
Share on other sites


Thanks for your feedback.

Please search the file again, open %appdata%\wpulog.txt, or %appdata%\wise uninstall\wpulog.txt


Another requirement, please export two registry items and send to us. Thanks!

1, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

2, HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

export registry.png



Link to comment
Share on other sites



• The wpulog.txt not there, I'm sorry.




• Export two registry items:


• 1, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

This I found. ---> 1-Uninstall.reg




• 2, HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall


Here they are in trouble:


I found only HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft

---> 2-Wow6432Node-Microsoft.reg



I not found HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall




I would like to propose a simple but purposeful debugging:


• Wise Program Uninstaller 1.68.87 [2015.03.22] - It was the last working version.

• Wise Program Uninstaller 1.69.89 [2015.05.18] - It was the first non-working version.


In the 1.69.89 version was change and development "A", "B", "C", "D", "E".


Please make for me separately:

• Wise Program Uninstaller 1.69.89 tempwork-A.exe

• Wise Program Uninstaller 1.69.89 tempwork-B.exe

• Wise Program Uninstaller 1.69.89 tempwork-C.exe


• Wise Program Uninstaller 1.69.89 tempwork-D.exe

• Wise Program Uninstaller 1.69.89 tempwork-E.exe


Then I install separately, and I test separately elements of A, B, C, D, E versions, and I indicates which one works and which one is not working. So you can quickly narrow the circle.













Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...