Jump to content


Photo

WiseAutoShutdow feature requests, bug reports, updated translations

new features

  • Please log in to reply
69 replies to this topic

#1 nebek

nebek

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 March 2014 - 04:38 PM

Hi,

this is very nice application so I have some suggestions:

 

1. to ad an option for weekly shutdown (eg. one day in a week, lets say Sutarday at 17:35)

This feature has very few shutdown tools (Aireytec Switch Off)

 

2. to run whether users are logged on or not

 

3. to start or not with system start.

 

Regards,

Nebojša


  • AppeptGause, Israeltric, karateMaf and 4 others like this

#2 wisecleaner_admin

wisecleaner_admin

    Administrator

  • Administrators
  • 2,169 posts

Posted 25 March 2014 - 09:47 AM

Hi nebek,

Thank you for your suggestions.

1, Add an option for weekly shutdown. 

    We'll consider it, although only a few people need it. 

2, To run whether user is log in or off.

    It is impossible, if you don't log in, most of third-party programs cannot run.

3, To start with system start

    If you create a Daily Task, it will start with system start.


We want to put smile on your face.   :)

 

Any feature questions and ideas, please feel free to contact us!

-----

News: Thanksgiving 2017 is coming soon. 

 

thanksgiving-2017.png

-----

Best Regards,

WiseCleaner.com

Follow us on:

facebook.png  Twitter.png  g+32.png  YouTube_32x32.png  linkedin_32x32.png


#3 Zoaky

Zoaky

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 September 2014 - 03:57 PM

Very nice application. Would it be possible to add:
  • Facility to add different shutdown times for different days? - Say you wanted to run an anti-virus scan late on a Friday night.
  • Setup Monthly tasks
  • Edit the text on the shutdown notification
  • Add corpoarate branding
  • Password protect the system tray icon. So users can't cancel or exit the software without knowing the password
Regards
Zoaky

#4 Plagron

Plagron

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 September 2014 - 05:13 AM

1. Add the autostart program minimized. 
2. Add the schedule for the week in the afternoons, for example, Monday - Thursday at the same time Friday, other times and on weekends not included.


#5 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,322 posts

Posted 12 September 2014 - 11:54 AM

Newer italian.ini for wise auto shutdown 1.42.70 :)
(I've added .zip to the italian.ini, but it's not really zipped)

Attached File  Italian.ini.zip   8.17K   2 downloads
I am not a Wise employee, but an helper made moderator.

#6 dalchina

dalchina

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 November 2014 - 09:00 PM

Hi, hope you don't mind if I suggest some English improvements:

 

1. Main GUI:
Suggestion and feedback
->
Suggestions and feedback

Your PC will xxxxxx after x hours and..
=>
Your PC will xxxxxx in x hours and..

2. Popup dialogue
Are you sure to cancel the current task?
=>
Are you sure you want to cancel the current task?
or
Do you really want to cancel the current task?
or (short but acceptable)
'Really cancel the current task?'

Note: I always found my Chinese students making this error.



#7 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,322 posts

Posted 26 November 2014 - 09:09 PM

Hi dalchina.
Not only chinese students, ì'd say!
In italian, we say "Your PC will xxxxxx after x hours and.." = "il tuo pc ... dopo/fra/tra/in x ore e..."
Dopo/fra/tra/in = after/between/in
Unfortunately, the strings of the english.ini can't be changed, otherwise the program will crash (tried now). :(
We should wait admin/developers! ;)
 
strings to be modified:
CancelTask=Are you sure you want to cancel the current task?
TaskRunning=The task is running. Are you sure you want to exit?
TaskCanceled=The scheduler task was cancelled.
ShutdownHint=Your computer will %0:s in %1:s minutes.
scheduledfromnow=Your PC will %0:s in %1:s hour(s) and %2:s minute(s).
scheduledidle=Your PC will %0:s in %1:s hour(s) and %2:s minute(s) in idle.
ReStartNow=Are you sure you want to restart now?
ShutdownNow=Are you sure you want to shut down now?
NewVer=A new version is available! Do you want to upgrade it now?


I am not a Wise employee, but an helper made moderator.

#8 wisecleaner_admin

wisecleaner_admin

    Administrator

  • Administrators
  • 2,169 posts

Posted 28 November 2014 - 08:56 AM

Thank you guys.

We will check and modify the language file.


We want to put smile on your face.   :)

 

Any feature questions and ideas, please feel free to contact us!

-----

News: Thanksgiving 2017 is coming soon. 

 

thanksgiving-2017.png

-----

Best Regards,

WiseCleaner.com

Follow us on:

facebook.png  Twitter.png  g+32.png  YouTube_32x32.png  linkedin_32x32.png


#9 Linou

Linou

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 25 December 2014 - 12:19 PM

Hi, and merry Christmas !

I'm using your soft with Window8.1 and I want an hybrid shutdown.

 

Where is it please ?

 Thanks.



#10 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,322 posts

Posted 25 December 2014 - 04:01 PM

What do you mean with "hybrid shutdown"?
I am not a Wise employee, but an helper made moderator.

#11 Linou

Linou

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 December 2014 - 03:20 PM

Hi Xilo,

This shutdown your computer but prepare it for "quick start"  next time.

Its correspond to this command:

 

shutdown.exe -s -hybrid  -f            (for Windows 8 or Windows 8.1 only,    hybrid is a new parameter)   



#12 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,322 posts

Posted 28 December 2014 - 06:55 PM

Hi linou! :)
I don't know if that option actually exists in wise auto shutdown (it seems no).
Is yours a feature request?
Anyway, the hibernation should be on before that command.
I've just tried your command shutdown -s -hybrid -f -t 0 and the hiberfil.sys didn't appear, because I've set it off with powercfg -h off.
The WAS hibernate function doesn't work when the hibernation is set to off: it is considered as sleep/standby.
Microsoft states that hibernation couldn't be always present:

Video Card: Your video card may not support the sleep function. In this case, update the driver for your video card, or check the video card information and supported drivers that was included with your computer. For more information, see Update drivers: recommended links.
BIOS: Sleep and other power saving states may be turned off in the BIOS of your computer. To turn on the sleep function, restart your computer, and then enter the BIOS setup. When your computer starts, instructions typically appear on the screen to indicate the key or keyboard shortcut that you must press to enter the BIOS setup process. Because not all computer manufacturers use the same BIOS, different keys may be assigned for this purpose.
Windows policies (set from gpedit or regedit by the administrator): Some settings are managed by the system administrator. For more information, see Why won't Windows allow me to change a system setting?
hybrid sleep option turned on (Windows vista and Windows 7).


(I didn't understand the last one)
Hence, it would be nice whether WAS automatically detect if hibernation is present and/or if hibernation is possible on the current machine.
If it is not, it shouldn't show hibernate (and hybrid shutdown, if and when implemented).

Or it should automatically enable the hibernation (if the machine supports it)!


I am not a Wise employee, but an helper made moderator.

#13 Linou

Linou

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 29 December 2014 - 08:40 AM

Thanks Xilo,

On my computer with an Asus motherboard I didnt change any parameter nor in Win8.1 . 

 

And this command works perfectly.

I agree mainly with your  suggest for next version of WAS.

 

Sorry for my very bad English !!   and merry Christmas.

 

French newbie from Paris.



#14 Methavas

Methavas

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 29 January 2015 - 08:34 AM

Hi,

I downloaded this software and I found it very useful.

Only a question: wisecleaner_admin said that if you set a Daily task, the program will starts with Windows starts; I set daily shutdown but the program didn't start with system and I have to launch it every day.

My version is 1.43.71.

What's wrong??

 

Thanks for the attention,

Methavas



#15 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,322 posts

Posted 29 January 2015 - 10:05 PM

Check if the Windows task scheduler service is set on automatic and it is started (start-run: services.msc, press enter).

It works on my machine win8.1 x64, update1 (I tried restart instead of shutdown).
What's your OS?
And where did you download WAS from?


  • Methavas likes this
I am not a Wise employee, but an helper made moderator.

#16 Methavas

Methavas

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 30 January 2015 - 11:34 AM

Hi,

today it was started with Windows system.
I don't know why yesterday I had to start it manually, but now it seems everything is ok.

 

Thanks for reply, cheers

Methavas

 

PS: My OS is Winddows 7 64 bit, I downloaded WAS from Wise website.



#17 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,322 posts

Posted 31 January 2015 - 02:57 AM

;)


I am not a Wise employee, but an helper made moderator.

#18 Methavas

Methavas

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 02 February 2015 - 08:34 AM

Hi xilolee,

today the program didn't start <_<

I checked task scheduler service and i seen that the task was no present in the list; I added it, so I'll see if tomorrow the program starts.

 

Thanks for your help,

Methavas



#19 Methavas

Methavas

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 03 February 2015 - 10:59 AM

I confirm that now all is perfect. The program starts correctly every time the system starts.

 

Thanks for your help xilolee, regards

Methavas



#20 xilolee

xilolee

    Advanced Member

  • Moderators
  • 4,322 posts

Posted 03 February 2015 - 02:45 PM

That's good news! :)


I am not a Wise employee, but an helper made moderator.