Jump to content
grantmaz123

Wise File Hider Pro - I Accidentally hid "C" Drive

Recommended Posts

I'm using Windows 10. I don't know how I did it but I hid my "C" drive. When I go to It's odd....I can access file folders on my desktop, downloads, pictures, music, videos using windows explorer.

 

I can use Firefox, Chrome, several other programs but can't access MS Office or any Wise programs.

 

When I go to "This PC" and click on "Local disk C" It shows that the drive has no files.

 

I put in a support ticket but would like to get up and running as soon as possible. Any help is greatly appreciated.

Share this post


Link to post
Share on other sites

How can I reach someone who can help me. I am really in trouble. I can't access MS Office and I really need to get work done. I purchased File Hider Pro. Isn't there any way I can pay to get this problem resolved?

Grant

grantm@pinnaclegroupusa.com

Share this post


Link to post
Share on other sites

Hi Grant. :)

 

WiseCleaner_Admin already replied and read your problem.

Be sure he'll read your replies also tomorrow.

You can also send another message to support AT wisecleaner DOT com.

 

Given that it seems you also want fast help, you can consider to buy Ultimate 24x7 Email Help: see http://www.wisecleaner.com/feedback.html (middle/end of the page).

Share this post


Link to post
Share on other sites

Hey,

I sent a message to you, please check.

1, Please do not save the tool in C drive.

2, Extract the file, right click on it and click on Run as administrator. It will stop Wise Folder Hider, then you will see C drive

3, Download and install the latest WFH.

 

If you only have C drive, that is ok. Extract file, reboot system to login Safe Mode, then right click on the tool, click Run as administrator.

Share this post


Link to post
Share on other sites

Hello,

 

Unzipped the file and save to my downloads folder. Attached is the message I received. I tried anther directory - same result. I put the file on an external drive - program never started. i just got the "circle" icon for over 3 minutes. Any help is appreciated. I will gladly pay to speak to a technician about this!

post-48756-0-23592000-1495903311_thumb.jpg

Share this post


Link to post
Share on other sites

Try to run the tool in safe mode.

If you don't know how to do it, try the following procedure.

 

In case you don't know how to open an elevated command prompt in windows 10, these are the available methods:

  • Right-click windows start, click command prompt (admin), click yes on the user account control window that should appear (if you didn't disabled UAC)
  • click start, click windows system, right-click the command prompt in the list, click run as administrator, click yes on the user account control window that should appear (if you didn't disabled UAC)
  • click start, type directly cmd (or prompt), right-click the command prompt in the list of results, click run as administrator, click yes on the user account control window that should appear (if you didn't disabled UAC)
  • The same of above is valid if you do it in the searchbox (Cortana)
  • click start, type directly cmd (or prompt), (the command prompt should already be the first hit in the list of results), press and keep pressed (hold) ctrl + shift Keys on your keyboard, then press enter, click yes on the user account control window that should appear (if you didn't disabled UAC)
  • The same of above is valid if you do it in the searchbox (Cortana)

 

From an elevated command prompt, launch these commands:

bcdedit
bcdedit /set {bootmgr} displaybootmenu yes
bcdedit /set {bootmgr} timeout 30
bcdedit /set {current} bootmenupolicy legacy
bcdedit
You should get something like (see bold strings):

 

c:\>bcdedit

 

Windows Boot Manager

--------------------

identificatore {bootmgr}

device partition=\Device\HarddiskVolume2

path \EFI\Microsoft\Boot\bootmgfw.efi

description Windows Boot Manager

locale it-IT

inherit {globalsettings}

integrityservices Enable

default {current}

resumeobject {5d5a201e-d643-11e4-a71c-9001aae18364}

displayorder {current}

toolsdisplayorder {memdiag}

timeout 30

displaybootmenu No

 

Caricatore di avvio di Windows

-------------------

identificatore {current}

device partition=C:

path \WINDOWS\system32\winload.efi

description Windows 10 home x64

locale it-IT

inherit {bootloadersettings}

recoverysequence {4a081ca8-71be-11e6-80cd-eca86b8ec766}

integrityservices Enable

recoveryenabled Yes

isolatedcontext Yes

allowedinmemorysettings 0x15000075

osdevice partition=C:

systemroot \WINDOWS

resumeobject {5d5a201e-d643-11e4-a71c-9001aae18364}

nx AlwaysOn

bootmenupolicy Standard

quietboot No

 

C:\>bcdedit /set {bootmgr} displaybootmenu yes

The operation completed successfully.

 

C:\>bcdedit /set {bootmgr} timeout 30

The operation completed successfully.

 

C:\>bcdedit /set {current} bootmenupolicy legacy

The operation completed successfully.

 

c:\>bcdedit

 

Windows Boot Manager

--------------------

identificatore {bootmgr}

device partition=\Device\HarddiskVolume2

path \EFI\Microsoft\Boot\bootmgfw.efi

description Windows Boot Manager

locale it-IT

inherit {globalsettings}

integrityservices Enable

default {current}

resumeobject {5d5a201e-d643-11e4-a71c-9001aae18364}

displayorder {current}

toolsdisplayorder {memdiag}

timeout 30

displaybootmenu Yes

 

Caricatore di avvio di Windows

-------------------

identificatore {current}

device partition=C:

path \WINDOWS\system32\winload.efi

description Windows 10 home x64

locale it-IT

inherit {bootloadersettings}

recoverysequence {4a081ca8-71be-11e6-80cd-eca86b8ec766}

integrityservices Enable

recoveryenabled Yes

isolatedcontext Yes

allowedinmemorysettings 0x15000075

osdevice partition=C:

systemroot \WINDOWS

resumeobject {5d5a201e-d643-11e4-a71c-9001aae18364}

nx AlwaysOn

bootmenupolicy Legacy

quietboot No

 

Restart windows and you should see a black menu where you can choose the safe mode with networking.

 

 

If you won't be able to follow the previous procedure: click windows start, click power, press and hold the shift key on your keyboard, click restart.

You then should be able to reach the "safe mode with networking" option: click Troubleshoot, click Advanced options, click Start-up Settings, click Restart, after your machine did its reboot, press 5 on your keyboard (see also the menu on your display).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×