Jump to content

Wise Jet Search - Open Folder


Recommended Posts

I am using the latest version of JetSearch on a Windows 7 Home Premium with the latest updates.


I enter a search subject and click on search and it locates appropriate files on the hard drive and an attached flash drive.


Sometimes when I right click on a selection and then click on open folder, it doesn't take to  me the folder with file highlighted as it normally does.  It just lists a group folders that are not applicable.


I have tried different things to see if it has an effect on causing or not causing this problem.


It usually works correctly for the next searched for topic but then may error on another search.


I love the program.



Link to comment
Share on other sites

After I do a search my page looks like the top half of your attachments.  It doesn't give me a choice of whether to click on the name (file) or the path (folder).  The whole line is blue and it doesn't matter where along it I click.  I usually left click before i right click to get the drop down menu.  I have also just left clicked on the line to get the drop down menu and the same.  I have even tried left clicking on the line at various spots and doesn't  seem to make a difference.  When it doesn't go to the correct folder it lists the group of folders in my user area and highlights the "My Documents" folder.  As i mentioned it only happens infrequently so not a big problem.


I have questions on other Wise JetSearch items but suspect it would be best to put each in a separate message. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...