Jump to content

Wise Disk Cleanr 8.11 Possible Bug


Recommended Posts

Hello all,


I just installed v8.11 (over top of a previous version) and the executable icon "disappeared" from view in the programs folder:





The Solution (for me) was simply to rebuild the icon cache. The affected OS was Windows 7 SP1 fully updated via Windows Update (as of 6/9/2014).


I also had the same issue with my program update using Wise Registry Cleaner v8.12.


I did try a second reinstall with the same results. The root cause remains unknown; however, since I run a very tight ship, I have to believe that someone else may have noticed this issue as well (or maybe it is just me).



FYI and cheers!



Link to comment
Share on other sites

Hello admin,


My screenshot is actually over-sized because I linked to it externally. It is actually huge! Not sure why it looks so small to you. Anyway, I was just pointing to WiseDiskCleaner.exe to show what icon was missing before I rebuilt the icon cache.


I did not uninstall the previous version. I did just install the latest version over top of the previous version. This method has always worked before. However, if this is a strict requirement, maybe you should update your installer to look for previous versions, then if found, invoke an uninstall and then continue with a new install. Or prohibit a new install and issue a warning that the older version needs to be uninstalled first. For my purposes, if an installer allows the execution of a new install over top of a previous version, it should work.


At this point, just consider my experience an FYI until others report a similar issue. It could have been something to do (specifically) with my laptop which I use infrequently.






Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...