Jump to content

Can't Drag and Drop into Folder Hider

Recommended Posts

I've just installed Wise Folder Hider onto my Windows 8.1 machine and my Windows 7 machine. Neither of them will allow me to drag and drop files into the blank area of the Folder Hider window. Also, although I could manually select the folder I wanted to hide on both machines, the Windows 7 machine has suddenly refused to accept the folder and it opens an error window that says "Can't hide the folder. Error message:" but there is no error message. I've closed and re-opened the program and even re-booted but it still won't accept the folder. The program version is 2.01.82.

Link to comment
Share on other sites

Hi kaygee46,


1, If you cannot drag and drop files in Windows 7, please disable UAC (User Account Control)



    BUT, in Windows 8/8.1, even you disable UAC , you still cannot drag /drop files. Currently, we cannot fix it.


2, You cannot hid folders. please tell me the folder name/location/files types



Link to comment
Share on other sites

Thanks. I'm not too worried about the drag and drop problem because its just as easy to right click in Explorer and send the file or folder straight to Folder Hide. I've also been able to hide the folder that was refusing to be hidden. I forget now how I did that.

I have had two other problems. While learning how Folder Hide worked I created a temporary folder with some dummy files in it since I didn't want to risk losing real files. I don't need that folder anymore and I've deleted it but it keeps returning.  I tried deleting it and then emptying the recycle bin but it still comes back. I've used a delete program to shred it, but it still reappears. How can I remove this folder?  I can see it in WDR but there is no delete option.
The second problem is a file that has completely disappeared. Its the subject of another post in this forum.

Link to comment
Share on other sites

It gets stranger. The "ghost" folder returned again today and after several attempts to delete it again the little lock appeared on the folder icon. I didn't put it there. I was unable to delete it through Windows Explorer because it said I needed permission - from me! I'm the only user of the PC, so I'm the administrator as well as a user. After trying to work out how to give myself permission I eventually changed the ownership of the folder to me as administrator (previously the owner was "me-machine name-me". I don't know where that came from, although I did notice some odd things like that happening when I was trialling Folder Hider. Anyway once I'd changed the ownership to me as administrator the locked icon changed back to a normal folder icon and I was able to delete the folder. So far it hasn't returned. To answer your other questions, no it didn't appear in Folder Hider, nor did it appear in WDR and regarding the file that disappeared altogether, still no sign of it but I took the precaution of making temporary copies of all of the files I intended to hide on a USB stick while I satisfied myself that Folder Hider was well behaved so I've been able to restore it from there. I've since tried to duplicate that loss with a dummy file - applying a password to a visible file in the Folder Hider window but it simply locked the file. It didn't disappear.

So, at this point in time everything is as it should be but it its been a bit unnerving to have had these problems with a program designed to protect sensitive files and data.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...