Jump to content

Recommended Posts

Unable to send or receive messages for the pop31.xnet.ro account. A time-out occurred while communicating with the server.

 

Server: 'pop31.xnet.ro'

Windows Live Mail Error ID: 0x800CCC19

Protocol: POP3

Port: 110

Secure(SSL): No

 

fd2641cedf6e5ffc757622cf8a03dc80.png

 

Operating system:Windows 8 (64 bit)

System root: C:\windows

Available physical memory: 8076 MB

CPU: Intel® Core i7-3630QM CPU @ 2.40GHz

Drive Info:

C: 686,83 GB

Internet Explorer: 10.0

Link to post
Share on other sites

Hi costin! :)

Are you trying to set Windows mail?

Or did it previously work with your current settings?

If yes, check Error occurs when you send or receive an email message in Outlook or Outlook Express

Even if it doesn't mention Windows live mail...

Skip methods that are for Outlook only, but take them as possible suggestions for Windows mail - i.e., more ideas to try.

You could check if you got malware, too.

Link to post
Share on other sites

Error 0x800CCC19 appears to be a wrong SMTP or POP port number. Have you tried to set to the POP incoming server to utilize the encryption port number 995? If so, you need to enable encryption from your email account settings and use the encryption port numbers below:

 

SMTP : 465

POP: 995

 

Or you can just disable the encryption and use the following non-encryption numbers:

 

SMTP: 587

POP: 110

 

Also, try to check your email settings if all information is correct. I hope this can help you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...