Jump to content

windows 7 unable to install applications after download,

Recommended Posts

2 days ago I was using skype on my laptop when I belive I recived a Virus (possibly).

The first thing to happen that evening was my FireFox woudl freeze telling me the flashplayer was not working, The same would happen when trying to watch a video online using FireFox.

Second, BitLord would not open, every time I double clicked on the icon or right clicked and tryed to open as administrator nothing would happen.

Third my AVG anti-virus stopped working.


Because of these issues I tryed to do a system restor to 5 days earlyer when there were no problems, My laptop kept telling me the system restor was not working.


So I tryed to unistall Skype,AVG,Adobe Flashplayer and Bitlord and try re-installing them.


That was when I noticed AVG was no longer in my programs list but could be found when performing a file serch for AVG


BitLord uninstalled successfully but skype and flashplayer would not be unistalled fully.


I noticed a programe called websteroid was running in the bottom right corner. I have managed to stop that I think.


I have tried booting in safe mode and still have the same problems

I have run all the Wise pc Soloutinos

I have disabled all non essential startup programs from MSCONFIG

I have performed windows updater and downloaded all the latest updates.

I have run a antivirus disk (KASPERSKY) from boot up, that found 17 Trojens. I deleted them all and still the same issue.

I have run windows defender

I have reset internet explorer and FireFox to factory settings

I have serched the internet for 2 days now and cant seem to find any good ideas.


I think I might have had some administrator issues, I checked administrative tools, services, scrolled to the bottom to workstation and checked Strartup type : automatic and service status: started.

I also checked to see if i was still the administrator and I am on this laptop.


My level of IT is not very good and I am starting to loose the plot.


I am running windows 7 intel core i7 on a HP Pavilion dv6 Laptop that is just over 1 year old.


Please if there is anything you can do to help




Operating system:Windows 7 Home Premium (64 bit) Service Pack 1

System root: C:\Windows

Available physical memory: 4044 MB

CPU: Intel® Core i7-2670QM CPU @ 2.20GHz

Drive Info:

C: 440.70 GB

D: 20.90 GB

E: 3.96 GB

Internet Explorer: 11.0

Link to comment
Share on other sites

Hi Chris...! :)

1) Uninstall java

2) Open an elevated command prompt and type:

cleanmgr /sageset:65535 
Press enter, tick every option inside cleanmgr advanced menu, click ok, then type this:

cleanmgr /sagerun:65535
Press enter and wait until it finishes.

3) Download/run these programs:

(Full scan with your antivirus included)

adwcleaner (click)

Junkware removal tool (click)

superantispyware free (click)

sophos virus removal tool free (click)

MBAM free (click)

stinger 32 bit (click) or stinger 64 bit (click)

(according to your windows BIT version)

MS Safety Scanner 32 bit (click) or MS Safety Scanner 64 bit (click)

(according to your windows BIT version)

4) Launch sfc /scannow from an elevated command prompt

5) Install java (only if you need it)


Looking forward for your kind feedback!

Link to comment
Share on other sites

Good Evening


Thank you for your quick response


I followed your above instructions but had a few difficulties.


The elevated command prompt worked fine, after the reboot a message cam up on the screen telling me windows was configuring (I think was a few hours ago)


The issues I had were:


1, Cant uninstall Java, keep getting 'internal Error 2203'

2. Can download but not install/run Junkware removal tool keeps saying 'could not create folder' 'access denied'

3. Can download but not install/run superantispyware free keeps saying 'Error reading setup data'

4. Can download but not install/run Sophos virus removal tool free keeps saying 'Folder is not accessible'

5. Can download but not install/run MBAM free keeps saying ' Error 5 access is denied'


I tried saving the programs and running them as administrator and running them normally and still get the same response.


Adwcleaner, Stinger 64bit and MS Safety Scanner 64bit work fine.


I have restarted my laptop and all the same problems are still there. Do you think this problem can be solved.

Link to comment
Share on other sites

  • 3 weeks later...

I belive I recived a Virus (possibly)


If none of the previous suggestions work, I would suggest you post your issue here:




This forum specializes in virus identification, detection, and removal. A specialist will be assigned and he/she will walk you through the process.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...