Jump to content

internet access denided


Recommended Posts

i can't access to the internet , and i get a message that he tolds me to Check my proxy settings and make sure that they are correct

 

9470b57363cc251b13fbdfeae6fe9dad.png

 

Operating system:Windows 8.1 Pro (64 bit)

System root: C:Windows

Available physical memory: 1483 MB

CPU: AMD A4-1250 APU with Radeon HD Graphics

Drive Info:

C: 117.09 GB

D: 90.82 GB

E: 90.08 GB

Internet Explorer: 11.0

Link to comment
Share on other sites

1, Click the button Open menu on right-up corner, click Options->Advanced->Network->Settings, default setting is Use system proxy settings, you can try another, No proxy.

firefox.jpg

 

2, run IE, click Tools->Internet options->Connections->LAN settings, deselect Proxy server, select Automatically detect settings, click OK to save settings.

ie.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...