Jump to content

BUG - "On Idle" radio button probably has forgetten to disable - Wise Auto Shutdown

Recommended Posts



When you set a task for shutting down, hibernating etc. the pc then re-open the GUI for revise your settings (before canceling task); "On Idle" radio button is not disabled. I think it's a bug, otherwise it's good to hear what's that option for. Please have a look at attached image.


Thank you for this great software.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...