Jump to content
BBBBBB1

How to delete a '....' folder

Recommended Posts

Hello

 

I have more or less the same issue as the poststarter of the post below :

 

http://forum.wisecleaner.com/index.php?/topic/5133-folder-hider-how-to-delete-the-folder/

 

Unfortunatly the solution proposed there did not work for me.

I had WFH Ver. 1.5x installed on two systems, one WINXP and one WIN7.

It worked well. I didn't used it for quiet some time so when i wanted to use it a couple of days ago

i realized that i had forgotten the password. As i didn't had anything hidden it didn't

bother me much. I tried to deinstall and reinstall the old version but it still asked for

the old password. So i deinstalled the old version again and installt the latest 2.0.82

version, created a account and and hide and unhide some folders.

Then i realized that i had some problems :

 

On the XP system :

i have a '...' (three dots) folder in the root

i can't access the folder

when i tried to do a system restore i got the message that the drives C:(systemdrive) and D: are offline

In the systemrestore list of drives i have TWO drives C: (whow) one online and one offline

I deinstalled WFH but the problems remained.

 

 

On the WIN7 system

I have a  '....' (four dots) folder in the root

I can access the folder

inside is a complete 'mirror' of the the C: drive with all the folders which are on the first level of the system drive.

I can not access any of the these folders. Errormessage is very long in german, meaning : path is not availible

When tried to hide and unhide the dot folder, as mentioned in the above post,i got the error message :

can't hide the folder. error message :this an empty folder

I tried to copy a file into the '....' folder which worked but i still got the same errormessage.

Otherwise WFH works fine.

I haven't deinstalled it yet

 

Can you please advise me how to get savely rid of these dot-folders

witout deleting all the folders on my systemdrive at the 7 system.

Any help would be greatly appriciated.

 

Best Regards

Andy

 

 

 

 

Share this post


Link to post
Share on other sites

Hi,

Actually, this 'mirror' of drive C is not true. You cannot do any operation in it.

Please try our suggestion to remove '....' and '...' folder again. 

  Run Wise Folder Hider (v2.02)

  Hide a file of drive C, close WFH

  Run WFH, unhide this file.

Then you will see the '....' folder be removed.

 

If you still cannot remove it, please contact our support team, they will give you another suggestion.

Share this post


Link to post
Share on other sites

Hello Wisecleane_admin

 

Thank you for your reply.

Matter of fact it worked with v2.02.

(I had 2.01 installed)

But in my post i forgot to mention one thing :
I did hide as well folders on two external USB HDD's i use as backups.

On one HDD i was able to remove the '...' folder with the trick mentioned above.

On the other not, no matter if i attached it to the XP or win7 computer.

Wenn i hide a file i simply get a additional '...' folder, which is removed after uniding.

 

Anymore suggestions ?

If not, no worrie's, i can always format the usb drives but they are big ones and it will take ages to get all the stuff back on and my computer  will be very slow while copying and i will have no backup during this time, thats why . . .

Anyway thanks for your help

Greetz

Andy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...