Jump to content

Profile missing after sysyem restore


Recommended Posts

I was going to uninstall Iobit Advance System Care 6 free because Iobit Advance System Care 7 free had just come out. I used Iobit Uninstaller and I got the message, "Before uninstalling, try Iobit Advance System Care 6 Pro for free for 3 months". So I did. After the installation, I ran it and scaned my computer and it cleared up a lot of things that made my 2007 Asus Eee PC running 32 bit Windows XP Home netbook run much faster. I thought to myself what I great product. Then, I turned the computer off for the night. The next morning when I went to turn it on again, I get the error message rtl.120bpl cannot be found and then gives an explination that my profile is missing and will load my personal settings but won't show me access to any of my files. I have my personal profile when this netbook first starts up and a guest profile. My profile is password protected and I get this message after every time I log into my profile. I have uninstalled Advance Care 6 hoping that would resolve the problem but it has not. Please help. Thank you.

 

 

 

Operating system:Microsoft Windows XP (32 bit) Service Pack 3

System root: C:\WINDOWS

Available physical memory: 1015 MB

CPU: Intel® Atom CPU N270 @ 1.60GHz

Drive Info:

C: 139.31 GB

D: 1.88 GB

Internet Explorer: 8.0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...