Jump to content

Display driver problem shutting down laptop but Sony says driver is OK.


Recommended Posts

Log Name: Security

Source: Microsoft-Windows-Eventlog

Date: 11/5/2013 10:30:54 AM

Event ID: 1100

Task Category: Service shutdown

Level: Information

Keywords: Audit Success

User: N/A

Computer: Sony-PC

Description:

The event logging service has shut down.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-Eventlog" Guid="{fc65ddd8-d6ef-4962-83d5-6e5cfe9ce148}" />

<EventID>1100</EventID>

<Version>0</Version>

<Level>4</Level>

<Task>103</Task>

<Opcode>0</Opcode>

<Keywords>0x4020000000000000</Keywords>

<TimeCreated SystemTime="2013-11-05T16:30:54.554Z" />

<EventRecordID>179888</EventRecordID>

<Correlation />

<Execution ProcessID="1224" ThreadID="4228" />

<Channel>Security</Channel>

<Computer>Sony-PC</Computer>

<Security />

</System>

<UserData>

<ServiceShutdown xmlns:auto-ns3="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://manifests.microsoft.com/win/2004/08/windows/eventlog">

</ServiceShutdown>

</UserData>

</Event>

 

 

 

Operating system:Windows Vista Home Premium (32 bit) Service Pack 2

System root: C:\Windows

Available physical memory: 3062 MB

CPU: Intel® Core2 Duo CPU T5750 @ 2.00GHz

Drive Info:

C: 225.44 GB

Internet Explorer: 9.0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...