Jump to content
Sign in to follow this  
John

Wise 365 Pro- Turns on Windows Firewall

Recommended Posts

When I run WiseCare 365 Pro PC Checkup it turns on Windows Firewall.    I have BitDefender total Security 2013.   So Windows XP firewall is turned off because I am using BitDefender's firewall.  How do I stop WiseCare 365 Pro from turning on Windows Firewall?

Thanks,

John

Share this post


Link to post
Share on other sites

Custom Checkup -- Security Projects -- Check availability for Windows Public Firewall.

 

Please uncheck the item and save the change if you don't want it.

 

Thanks.

 I  tried it and it worked.

Thank you,

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...