Jump to content

Sterownik MTP + wyłaczona usługa Troubleshooting

Recommended Posts

Sterownik MTP nie chce się zainstalować po wszelkich próbach naprawy jakie sa opisane w internecie. Usługa Troubleshooting została po programie TuneUp wyłaczona i nie chce wstać. Zgłasza ciagle bład.




Operating system:Windows 7 Ultimate (64 bit) Service Pack 1

System root: C:\Windows

Available physical memory: 2048 MB

CPU: AMD Athlon II X4 635 Processor

Drive Info:

C: 216,64 GB

D: 931,50 GB

F: 249,02 GB

H: 0,10 GB

Internet Explorer: 11.0

Link to comment
Share on other sites

Since you stated that you have "tried everything", that leaves little to suggest without having to hear "I tried that already." From this point, you have two choices IMHO. Either tell us everything you have tried (so we can eliminate redundant suggestions) or specifically identify the make/model of the device you are trying to get working. We await for your additional information.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...