Jump to content

WiseMemoryOptimizer can't be displayed??

Recommended Posts

Have installed the WiseMemoryOptimizer, while it can not be displayed ?


Don't worry about that


Just try the following instruction. :D


1. Please access "Control Panel" of your PC, then "All Control Panel Items"---"Notification Area Icons" until you see the surface below.





2.Please find in the left "Icons" column the item "Wise Memory Optimizer", and change the corresponding "Behaviors" in the right column into "Show icon and notifications".

3. Make sure to click "ok" to save the change.

4. Please check if the icon of "Wise Memory Optimizer" appears at the system tray after you open it.





5. After finishing the settings above, please check if the icon of WMO appears in the right bottom corner (system tray).




6. Click the icon and the Memory Optimizer will show up.


Sometimes Wise Memory Optimizer will be covered by the surface of Wise Care 365, so please try minimize 365 to find WMO.





Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...