Jump to content

[Solved - Win7] Connection Icon


Recommended Posts

It's always like thiw even when it's connected (like now)

 

0041da4d228c7fad2bbcee3f9571e230.png

 

Operating system:Windows 7 Ultimate (32 bit) Service Pack 1

System root: C:\Windows

Available physical memory: 3236 MB

CPU: Intel® Core i5-2410M CPU @ 2.30GHz

Drive Info:

C: 465,66 GB

Internet Explorer: 10.0

Link to comment
Share on other sites

right-click network icon----Open network and sharing center-----Change adapter settings-----right-click your wireless adapter----Prperties------double-click TCP/IPv4-----checked Use the following IP address, fill in your IP address, press OK to save settings.

If you own the router, the IP address on its bouttom. regularly, it is 192.168.1.1    

so, you can fill in:   Ip address                   192.168.1.123

                              Subnet mask                255.255.255.0

                              Default gateway           192.168.1.1

                              Preferred DNS server   8.8.8.8         (if you don't it, you can use the google DNS server)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...