Jump to content

Recommended Posts

Before I cleaned my registry I ran Speedup and it just

kept running and running.

Now that I've de-fragmented my registry my computer is

116 seconds.

 

Running it now just starts and then quits. I just de-framtned

my computer last night.

 

 

 

Operating system:Microsoft Windows XP (32 bit) Service Pack 3

System root: C:\WINDOWS

Available physical memory: 1022 MB

CPU: Intel® Celeron® CPU 2.20GHz

Drive Info:

C: 39.80 GB

D: 34.69 GB

Internet Explorer: 8.0

Link to post
Share on other sites

Hi,

You computer's startup time is 116 seconds. It is faster or slower than before?

I notice that your computer have 1022 MB physical memory,  it is not enough to run XP as perfect.

Solution 1:

Run Wise PC 1stAid, click the 11th (the last one ) icon, it will disable all third-party add-ons and services.

 

Solution 2:

Run Wise Care 365 to clean junk files (PC Checkup)

Run Wise care 365-----System Tuneup, system optimizer, registry defrag, startup manager (disable all useless startup programs and services), context menu.

Run wise memory optimizer to free up more available physical memory.

 

Solution 3:

Add physical memory to 2048 MB.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...