Jump to content

UCanFixIt

Moderators
  • Content Count

    463
  • Joined

  • Last visited

  • Days Won

    48

Everything posted by UCanFixIt

  1. Hello, Your exact message is getting lost in the translation but I'm guessing you think you are infected with some variant of the BAX malware. With that said, I would recommend you go here for guided assistance to properly detect, identify, and remove the resident malware: Am I infected? What do I do? Good luck, UCanFixit
  2. Hi Neil, It sounds like you might have removed the flash player add-on from whatever browser you are using. Please understand that Oracle Java is a completely different program and it is not required to view YouTube videos. In fact, I do not have it installed and I can view all YouTube videos just fine. With that said, please go here and download the Adobe Flash Player: Adobe Flash Player Make sure you uncheck the optional McAfee offer before downloading. Good luck. UCanFixit
  3. Hi Rosika, There must be some sort of corruption at play here so you could try to run sfc /scannow from an elevated command prompt to try and fix any errors (if present). However if the results yield a bunch of errors, would you consider doing a repair install at this point? If so, please have a look at these tutorials and read them carefully before making any decision.However, I feel confident that one or both of the suggestions below will open the door for you to successfully install your Java again and get it working properly: Windows 7: SFC /SCANNOW Command - System File Checker How
  4. @wisecleaner_admin: I must say that I'm a bit surprised that you are suggesting the OP run chkdsk "before" trying my recommended solution. Specifically, the solution I offered is a perfect fit for the OPs issue. Moreover, it was written by user "config" who (I assume) works for Wise. Furthermore, your solution could take many hours to run; whereby, config's solution would take a minimal amount of time to execute and it is a perfect fit for the OPs issue. Now, if your recommendation was an exact fit for the OPs issue, I could see where you might recommend doing yours before mine. There is a
  5. The operative word here is "portable" and your current structure of the portable version makes it not portable! Automatic startup options should not be automatically marked in any portable version; period! IMHO, if you feel they are essential to the operation, then I would suggest you stop offering a portable version so people do not get stuck with invalid startup entries after running the program one time. When a company offers a portable version of any software, it should be constructed for use by all. Now, since some (or many) users do use/run portable applications from removable d
  6. You can try this Microsoft solution: Error opening Help in Windows-based programs Note: Make sure you read the warning in the "more information" section as well.
  7. Hello, I am running Win8.1 x64 and flash is now inherent to the operating system (see contol panel> flash player32). Also, I no longer see any IE11 add-on and all the Flash Player updates come through via Windows Updates. So, if it is not working in IE11, it could be a compatibility issue between the game and the Win 8.1 Flash Player32 but I can't say for sure. Now, if I were in your shoes, I would download Firefox portable and add the latest version of flash to that browser. Now, this configuration would be completely separate and apart from the IE11/flash configuration so it just might
  8. Unfortunately, I don't know why there is corruption either. Sometimes corruption occurs when you try and download a large file via your browser (like a large ISO) and the recommended solution is to use a download manager as an alternative. Another possibility might be that your hard drive is starting to fail (causing the download to be corrupted) but I doubt that is the case here. The only thing I can suggest at this point is to try the download again but lets use a different pasge this time. Please be aware that you may need both the x32 and the x64 download (depending on your unknown configu
  9. It may be installed but it is not working (as identified by the error message). Try this: Completely uninstall Java from your PC via the add/remove programs menu. Check your browsers for remnants of Java add-ons and delete them. Reboot Reinstall Java from the download link I gave you previously. Now, try and access a Java website with one of your browsers and see if it works or prompts you to install a Java plugin. BTW, is there any chance your PC might be infected with malware?
  10. No, it is not intended for such use. Moreover, since your hack attempts appear to be physically present onsite, you may want to start by password protecting you computer at the BIOS entry level. That way, if someone plugs in a USB stick, they won't be able to use it! Moreover, since your computer has already been compromised by a known hack from your nephew, I would recommend you do a complete malware scan to make sure you are clean because the young ones have no fear and they will take the bait for any download. Good luck.
  11. Hi Rosika, Go here to verify that Java is correctly installed on your computer: Verify Java Version If not, download and install the latest version here: Free Java Download If it is installed, come back and let us know and please provide some additional detailed information regarding errors, warnings and messages received. Also, FYI, some browsers require a browser add-on for Java to work properly when accessing websites. However, I do remember that Firefox automatically disabled their Java add-on because Oracle (the Java provider) was not doing a good enough job of keeping Java secu
  12. The single (unknown) word you have provided is inadequate to make any recommendation.
  13. Disabled due to numerous attempts to add advertising spam to profile feed.

  14. Did you do anything right before the icon went missing? Does it become visible if you insert a disc? Can you see it in device manager? If not, is it being detected by your BIOS?
  15. If your issue is not being caused by a malware infection, you can use Autoruns to delete that startup entry: Autoruns for Windows v11.70
  16. Hello all, This is a fairly well-known option but I thought I would post the "how-to" just in case you didn't know about it. This simple procedure will create a Gode Mode Icon on your desktop that allows you to browse almost every available option on your computer. How to activate: 1. Create a new folder on your desktop - see image1 2. Right click and rename the folder exactly as shown below (you can cut and paste the correct rename from below) - see image2 GodMode.{ED7BA470-8E54-465E-825C-99712043E01C} 3. Once renamed, that folder icon will "immediately" chan
  17. What script? It is impossible to provide any direction based on your lack of detail. See my signature for help and repost your issue.
  18. MORE INFORMATION: So, I left those 3 startup entries in place and captured my boot time (as recorded by Wise Care 365). Note that I did not invoke any options to "Speed Up" my PC or "Tune Up" my PC because it is already fast enough! Moreover, I did not see where those 3 additional startup items (see previous post) had an effect on my startup time. Basically, its still as fast as it ever was... I'm hoping this information will help the OP recover his boot time to normal speed and also give the Wise Team something to consider when including auto-startup options on a portable (or installed ve
  19. UPDATE: After downloading and running the Wise Care 365 portable, I rebooted and I noticed 3 things were added to run on startup! Specifically, I used autoruns (see attached image) to check for startup items because I received a Wise Boost pop-up with my boot time displayed. Maybe that is part of your problem as well. If you think so, you can run autoruns, uncheck those items, and delete them from running at startup; however, I would be curious to know if they were removed automatically if you uninstalled Wise Care 365 too. @wise_admin: I'm also curious to know why Wise Care 365 has chose
  20. Hi firhkiller, I am not a Wise employee but I am curious about your issue. So, when you say: Are you referring to Wise Care 365 or Wise PC 1st Aid? If Wise Care 365, did you just run the initial PC Checkup and then select Fix Now? If so, could you please go to the System Tuneup Tab (see attached image) and try to revert to the Windows 7 System Default settings (lower-right of the view) and see if that helps your issue? Good luck, UCanFixit
  21. Your OS trial expired on January, 13th 2013 so there is no sense in trying to troubleshoot an installation issue IMHO. You probably are locked out of Windows Updates as well.
  22. Can you please explain you issue more clearly? Specifically, what are you trying to do that requires the windows Installer to start? Please provide the name of the executable you are trying to launch and all error messages received. BTW, the normal state of that service is "manual." You might also want to check out this very important service pack update: Learn how to install Windows Vista Service Pack 2 (SP2)
×
×
  • Create New...