Jump to content

Recommended Posts

I need help cant access my webpage anymore

 

0c6e534ef534f1a14992ae110fc56c93.png

 

Operating system:Windows 7 Home Premium (64 bit) Service Pack 1

System root: C:\Windows

Available physical memory: 6051 MB

CPU: Intel® Core i3-2100 CPU @ 3.10GHz

Drive Info:

C: 686.61 GB

D: 11.93 GB

Internet Explorer: 8.0

Share this post


Link to post
Share on other sites

1) Update your MSIE version to the latest one.
2) tools, internet options, advanced tab, untick use http 1.1, click ok.
Check if it works now. Otherwise, untick also Show friendly HTTP error messages.

Check the new error and report it here.
3) Press Windows key on your keyboard (and keep it pressed), then press R key, release the two keys (Windows + R), it will open the run window, type ncpa.cpl (press enter).
Right-click your active connection, properties, double-left-click internet protocol version 4, and check your DNSs.
4) Go into your router settings, check the DNSs.
5) Change your default username and password, inside your router settings, with more robust ones.
6) Launch sfc /scannow from an elevated command prompt (it lasts 20-40minutes, Windows installation cd could be necessary) and report the final result here.
7) Try the softwares listed in Free tools (Anti-malware, anti-spyware, anti-virus) that you could use to inspect your computer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...