Jump to content

Nesivos

Members
  • Content Count

    24
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by Nesivos

  1. I always download and save the latest installer file. Usually I update from the installer file though WC 365 has an update feature. Suggested improvrments to WC 365 installer file 1. Give users the option to not create a desktop icon. Ususally if you are installing over a previous version of WC 365 Pro you most likely do not need a new desktop icon druing an installtion of WC 365. So do what a lot of other apps do and give users the option to not create a another desktop icon. 2. When you download the installer file from MajorGeeks and select download from author's site the download comes from an insecure (by definition) HTTP website. I know because I have an app that blocks all http websites, unless the feature is turned off, and the WC 365 download is blocked when I have the blocking software set to block HTTP websites. Change the installer file to download from a secure HTTPS website.
  2. It appears that when WC365 Pro is installed for multiple users on W7-SP1 it only starts and show up in Notification area of the Taskbar for the first user it was installed for. Same with Wise Memory Optimizer.only showing up on desktop for the first user it was installed for. Scenario 1. Installed WC365 Pro for user X 2. Icon showed up in notification area of Taskbar 3. Wise Memory Optimizer showed up on desktop 4. Restarted the computer 5. Logged in as user Y (the second user**) 6. Installed WC365 Pro for user Y (the second user**) 7. Icon showed up in notification area of Taskbar 8. Wise Memory Optimizer showed up on desktop 9. Restarted the computer 10. Logged in as user Y (the second user**) 11. Icon did not show up in notication area of Taskbar 12. Wise Memory Optimizer did not show up on desktop 13. Right clicked on Taskbar, left clicked on Properties, left clicked on Customize. Wise Care 365 Tray says "show icon and notification" Hoever, the icon is not showing neither is the notification.. . 14. Checked WinPatrol Plus Services. Wise Boot Assistant showed up the same as it does for first user 15. Clicked on WC365 Pro desktop shortcut, WC365 Pro opens, the icon showed up in notification area of Taskbar and Wise Memory Optimizer showed up on desktop No different than above scenario for the second user if I do not install WC365 Pro for the second user. Tried a shutdown and cold boot. No difference. ** Second user refers to the second user I installed WCPro 365 for. In the above secnario I was never logged into more than one user at a time. It appears that on Windows 7-SP1 startup the WC365 Pro icon and Wise Memory optimizer only show up in the notification area of the Taskbar and on the dsektop respectively for the first user WC365 Pro was installed for. I would classify this as a bug. Is there a workaround? Thanks.
  3. Nesivos

    Multiple User Problem on W7-SP1

    Its a bit of a long story but bottom line it appears that Wise Care 365 can not be set up with a Microsoft Account login in Task Scheduler even manually to run on login in W7. There could be a manual Task Scheduler solution but I tried at least five different ways of configuring the Task Scheduler and even copied what was in Task Scheduler on my other W7 desktop PC which still has only a local user account. I haven't decided whether or not I want to upgrade that computer to W10. That also did not work since the Windows Task Scheduler could not properly identify the Microsoft user account.. Thanks again for the help. I will just manually load WC 365 Pro after a restart until just before the upgrade to W10. I will then uninstall WC 365 Pro a day or so before the upgrade and reinstall it after the upgrade to W10. It should load fine then. The scheduled cleaning also does not work but I run a manual clean after I close my browser it is not a biggy to not have the auto cleaning feature. Anyway, thanks again for the help P.S. I have a number of programs scheduled to run at startup and WC 365 Pro is the only one that does not work to run at login with the Microsoft user account. Whether the other programs in Task Scheduler are running off the Task Scheduler or not I don't know. In the end it was an interesting excercise but not a big deal that it could be resolved since I don't use that computer for anything but playing videos. Which I do not do very often..
  4. Nesivos

    Multiple User Problem on W7-SP1

    You are correct but Yes the Microsoft account is a local one in W7 however if you add a your Microsoft account with its password to a W7-SP1 devoce and update to W10 while logged into that account W10 will sync all yoiur settings & preferences.from any devices you have using W8.X when it updates the W7 device to W10. At least that is how it has been when updating from W7 to W10 TP. If you update to W10 with a local non Microsoft account on W7 I believe it will not sync with your settings and preferences on any W8.X device you have because it does not know what to sync to. In fact when I did this updating from W7-SP1 to W10 TP 10122 the computer froze and became unusable. Now it could be that with W10 RTM on July 29th the updae to W10 will force W7 users to enter a Microsoft user account during the update. Of course I have no way of knowing this. All I know is that when I tried an update from W7-SP1 to W10 TP 10122 using a non Microsoft account the W10 TP update did not ask for my Microsoft account or if it did I missed it and as a result the computer froze became unusable during the update process. The update did not force me to enter my Microsoft account during the update. My guess is that the W10 RTM update from W7 will force the user to enter a Microsoft account during the update process and bring all the apps associated with the local account over to the Microsoft account along with automatically syncing all the preferences and settings. However, I don't want to take a chance. Setting up the Microsoft account in W7 and updating to W10 from there should allow for a smooth update and sync all my settings on that computer to my settings on my W8.X desktops using the same Micosoft account We shall see I am currently at another computer at the moment. I will try your suggestions later today. I wll post back on how it went Thanks again for the help. I appreciate it.
  5. Nesivos

    Multiple User Problem on W7-SP1

    Situation Same computer as above W7-SP1. Initial user was a local account. The second user is a Microsoft account that I have set up to prepare for the upgrade to W10 on July 29th. I no longer have a need for the local account which was the account under which WC 365 Pro was activated. I logged into the local account and uninstalled WC 365 Pro. I deleted remaining folders and files. I restarted the computer and logged in as the Microsoft account user. I installed WC 365 thinking I would get the free version from where I could reactivate it to the Pro version. However, after I installed WC 365 in my Microsoft user account I noticed it showed WC 365 Pro and not Free. I restarted the computer and again WC 365 Pro and Wise Memory Optimizer did not automatically load. I still have the same problem of having to manually load WC 365 Pro and Wise Memory Optimizer each time I reastart the computer. My guess is I need to do a complete uninstall of WC 365 Pro so that when I resinstall it it installs as WC 365 Free. Then I can activate WC 365 Pro when I am logged in as the Microsoft account user. This will then allow WC 365 Pro and Wise Memory optimizer to automatically load and start when I log in as Microsoft account user. Questions 1. How do I do a complete uninstall of WC 365 Pro so that when I resintall it logged in as the Microsoft account user it will reinstall as WC 365 Free from where I can then reactivate WC 365 Pro in while logged in as the Micosoft account user? 2. Will this then get WC 365 Pro and Wise Memory Optimizer to automatically load when I log in as the Microsoft account user which again is now the only account I am now using? Thanks.
  6. Nesivos

    Multiple User Problem on W7-SP1

    Thank you
  7. Two thumbs down on going back to that ugly round floating ball. Worse decision Wise has made since I have been using 365. Takes up a lot more space, than the rectangular box and does not list programs. Just one big fat ugly round ball. Bad, really bad. I will not install and load the last version of the individual monitor program with the rectangular box. I will just unclick "Stay on Top" because that fat round ball is so ugly and is impossible to avoid noticing when it is on top. Have a nice day
  8. I like the new widget. I would like to make one suggestion regarding it. When the RAM usage exceeds the threshold level set for auto optimizing change the color of the widget to say red. That is it. Nice job.
  9. Nesivos

    Not working with FireFox

    Your best bet for cleaning Firefox cache is to use their Click&Clean addon. When used in conjunction with CCleaner both Click&Clean and CCleaner will run when you close Firefox by clicking on the X in the upper right of Firefox. Click&Clean can also be run while Firefox is open. You can find it at Firefox Addons. Just enter Click&Clean in search box and go from there.
  10. Utitlies in Wise Care 365 Pro should show their version number. I am making this suggestion because I have noticed that the version number of the Utility in Wise Care 365 Pro is not always the latest version of that Utility, which can be obtained as a stand-alone download from the Wise Cleaner website. One very recent example had to do with Wise Memory Optimizer. I had installed the Utility from Wise Care 365 Pro. One day when I opened it it said there was an update and asked me if I wanted to update. I clicked Yes and it took me to the Wise Cleaner website to download the stand-alone version of Wise Memory Optimzer which I did. It downloaded in a Zip file. I then had to uninstall the Utitliy version of Wise Memory Optimzer which installed from Wise Care 365 Pro. Then I had to manually schedule in Windows Scheduler the stand-alone version of Wise Memory Optimizer which I downloaded so that it started when I logged into Windows. There have been two updates to Wise Care 365 Pro since but I will not install the Wise Memory Optimizer Utility because I have no idea if the version in Wise Care 365 Pro has been updated to at least the same version as the standalone version which can be downloaded from the Wise Cleaner Website. Adding the version number of each Utility below the Utility icon/name in Wise Care 365 Pro would make it easy to check to see if the Utility version in Wise Care 365 Pro is the latest version of that Utility. Thanks
  11. Nesivos

    Utilities In Wise Care 365 Pro

    Not true. I told you what happened. The app installed from Wise Care 365 Pro was not the latest version. Maybe it should be but it wasn't I stand by my suggestion. If what you say is how it should be than Wise Cleaner needs to get its act together and insure that the version installed from Wise Care 365 Pro is in fact the latest version shown for download on the Wise Cleaner website as a stand-alone download Utiltity. This was particuarly annoying since even the Wise Care 365 release after the the release of the latest stand-alone version of Wise Memory Optimizer did not include the latest release of Wise Memory Optimzer which was posted on the Wise Cleaner website as a free stand-alone download. I will say this. The installed app did tell me there was an update but it took me to CNET, to download a the new version. I never use CNET for downloads for a number of reasons and suggest to others that they don't use it either. I went to MajorGeeks and it had the latest version to update but like said it came in a ZIP file I find it annoying that you would dismiss my complaint with your response with basically sounded like I didn't know what I was talking about. Very poor customer relations even with your last sentence and smiley.
  12. I am using CryptoPrevent. I made the mistake of enabling their Adavanced Protection for %userprofile%\AppData\Roaming\ Since then auto-udates have not worked even though I have since diabled this function and even removed CryptoPrevent. I then reinstalled CryptoPrevent with default security settings which excludes special protection for %userprofile%\AppData\Roaming\ The Wise auto update folder is there in %userprofile%\AppData\Roaming\WiseUpdate but auto update no longer works.. Any suggestions on how to get it to work again? Thanks
  13. Nesivos

    Meet our new product: Wise System Monitor Beta!

    When I click on the RAM usage number and CPU usage graph on the widget (Float Window) the individual programs using the most of each pop up with their usage. This is good. However, the usage numbers remain stagnate' i.e. unchanged which means real-time numbers are not showing for each program but only a snaphshot of what the numbers were when I clicked on the widget ISTM that the numbers for each program should change in real-time after you click on RAM and CPU. Also the graph is too small to be meaningful. I would show a number for CPU usage number in the widget rather than the graph. Widget can be moved to a second monitor and appears to work fine. However, I have not tested to see if the widget remains after a restart or cold boot in the same location on the monitor where I had moved it to before the restart or cold boot. W8.1 Updated Intel i5 with Intel graphics card on monitor 1920 x 1080 That is it for now.
  14. Nesivos

    Update Question

    I am currently using Wise Care 365 Pro version 3.16. When I check for updates it says I am using the latest version. However, when I go to MajorGeeks it has a posted a download today for what it says is version 3.18.278. Why would a third party website have a new version of Wise Care 365 while it is not available though the update feature in Wise Care 365 Pro? Thanks
  15. OS: W8.1 updated Just checked Firefox since I rarely use IE and don't have Chrome installed. Just two issues 1. Silverlight plugin still is named Ag Player in Wise Plugin Manager but other than that everything else; i.e.Extensions and Plugins match up by name with Firefox. 2. I have Firefox set as my default browser. However WPIM says 'Set as default browser' WPIM should be able to identify if a browser is set as default which it appears not to. When a browser is set to default WPIM should say 'Default browser' For all other browsers is should say "Set as default browser' One other comment. I have one extension disabled and WPIM properly identifies it as disabled.
  16. Nesivos

    CPU temp display gone?

    I would like to see it added back as a "Utility' option in Wise Care 365 Pro. I would also like to see the "CPU Usage" when you hover over the Wise Memory Optimizer icon in the Notification area of the Windows Taskbar.
  17. Nesivos

    Wise Care 365 - ver. 3.12

    I am not sure. However, if you click "Restore" you should see Backups listed that say "Automatically" under "Backup Type". So maybe now the backup is just automatic when you clean.
  18. I installed Wise Plugin Mgr Beta 1.01.49 after downloading it from the Wise Cleaner website. Here are my initial comments with respect to only Firefox Currently running Firefox 30.0 on Windows 8.1 Update Suggestions 1. Have four separate categories. One for Extensions, one for Plugins, one for Appearance and one for Services with a Category Header for each 2. Show the version number after the Extension, Plugin, Theme (Appearance) 3. Make sure names in PlugIn Mgr match those names in Firefox I have these Extensions but they did not show up Wise Plugin Mgr 1. Adblock Plus - This could be the one in Arabic? (see below) 2. Cuty URL Shortner aka CutyFox 3. Padlock - This could be Null (see below) 4. Session Mgr - This could be Gastor de sessions (see below) I have this Plugin but it did not show up in Wise Plugin Mgr 1. Microsoft Silverlight - This could be Ag Player. (see below) These items showed up in Wise Plugin Mgr but I do have them in Firefox. Note comments 1. Gastor de sessions - This could be Session Mgr (see above) 2. Ag Player - This could be Silverlight (see above) 3. One in Arabic I can not read see links below This could be Adblock Plus (see above) 4. Null ??? Description is in German - This could be Padlock Mgr (see above) That is all for now
  19. Nesivos

    Wisecare 3.11 update

    As I would think you aleady know TrueCrypt is no longer under development and continues to undergo an extensive security check by the Open Source community. There has been a rumor that another group of developers will go forward in the development of TrueCrypt however as far as I know nothing is definite in that regard as of now. .
  20. Nesivos

    Wisecare 3.11 update

    Maybe you have a bad installation. I am using 3.11.267 Pro. Right now both Wise Care, WiseTray and Wise Memory Optimizer are each using zero CPU and combined under 40MB RAM on this computer.
  21. Nesivos

    Brand New Version Of Wise Care 365 --: 3.0 Beta

    I replaced v3.07.258 with v3.09.263. The temp and RAM available widget is now showing on all four of my computers. In order to get the widget to show I had to first uninstall v3.07.256 and then install v3.09.263. I tried installing v3.09.263 over the top of v3.07.256 and it did not solve the widget problem. However uninstalling v3.07.256 first did solve the widget problem. A suggestion. When you mouse over the Wise Care 365 icon in the Windows notification area you should be able to see which version number you are using. Either that or as a second choice add an "about" option when you right click the icon in the Windows notification area. Adding eiher or both features would be peferable to the way it is now where you have to open the main GUI and then click twice more to see the installed version number. Anyway all is now GTG wih the temp and RAM avaiable widget. Thanks for the update.
  22. Nesivos

    Brand New Version Of Wise Care 365 --: 3.0 Beta

    Here is some more detailed breakdown about the Integrated video cards and the the display adapter drivers. I am listing this information only for my W8.1 Pro Updated computers since the Temp and RAM Available Widget is working fine on my one W7-SP1 AMD computer. The Widget is working on this computer 1. Intel HD Graphics 2500 - Ivy Bridge GT1 Driver Date: 5-17-2014 Driver Version: 10.18.10.3621 The Widget stopped working on these two computers 2 Intel HD Graphics 4600 - Haswell GT2 Driver Date: 5-17-2014 Driver Version: 10-18-10.3621 (No mistake the driver version is the same on both #1 and #2) 3 Intel HD Graphics 2000 Sandy Bridge GT1 Driver Date: 3-20-2014 Driver Version: 9.17.10.3517 The one thing I did not try was a clean uninstall of Wise Care 365 Pro and Wise Memory Optimizer. By that I mean after the uninstaller finished I did not look for folders and files that may have been left over and then manually delete them. I didn't want to do it yet because I figured that method could require re-entering my license code on the reinstall unless it is kept in the registry. I just hate having to re-enter license codes on re-installs since I have had a bunch of problems doing that with other software in the past. If I do a clean uninstall and remove all related files and folders will that require re-entering the license code when I reinstall? If so will there will be a license count problem or any other problem when I do this?
  23. Nesivos

    Brand New Version Of Wise Care 365 --: 3.0 Beta

    Temp and RAM available widget disappeared from desktop. I am running Wise Care 365 Pro on four computers. Three are W8.1 Updated and one is W7-SP1. When I initially installed 3.x Beta Pro the Temp and RAM available widget appeared on the desktop of all four computers. While I was running Wise Care 365 Pro 3.05.256 the widget disappeared from two of my three W8.1 Updated computers. This happened somtime around when I updated the Intel graphics driver on my W8.1 Updated computers. The widget remained on the desktop of one of my W8.1 Updated computers on which I also updated the Intel graphics driver The Widget has also remained on the desktop of my W7-SP1 computer which is an older AMD computer. When I updated to v3.07.258 nothing changed. I even tried an uninstall of 3.05.256 and followed by an install of 3.07.258 on one of the W8.1 Updated computers where the widget had disappeared. No change. All three W8.1 Updated computers are Intel i5 and have the latest Intel graphics drivers installed. On the two computers where the widget disappeared I have the following settings for my main monitor 1. Resolution 1680 x 1050 Text = Small 2. Resolution 1920 x 1080 (Recommended) Text = Medium On the one W8.1 Updated where the widget remains the display settings are 1. Resolution 1920 x 1080 (Recommended) Text Small Note: No problem with seeing the Jet Search widget on any of the four computers.
×