Jump to content

J.P

Moderators
  • Content Count

    109
  • Joined

  • Last visited

  • Days Won

    33

Posts posted by J.P


  1. Hi and welcome, frits :)

     

    (I have 'space' for every : and . in the link to not generate a link)

     

    If you are using Internet Explorer and get the error 'Error 403 - Forbidden' on a page, it can be remedied.

    This error can occur if you type the beginning of the website address in the address field (let's say 'www. homepage. com'),

    and select the proposal that the browser is proposing. Or if you have saved the page as a favorite, and

    therefore uses a url where the last part after 'https: //www. homepage. com/...' no longer exists.

    When you experience the error, you should:


    using Ctrl + Shift + Delete and delete the 'Temporary Internet files', 'Cookies' and 'Summary'

     

    set up your browser to delete browsing history on exit

     

    add 'www. homepage. com' under 'Web sites you trust'

     

     

    Go into the browser 'Tools' -> 'Internet Options' -> Tab 'General'. Tick ​​the "Delete browsing history on exit '(in IE 8).

    Go into the browser 'Tools' -> 'Internet Options' -> Tab 'Security'. Go into 'Web sites you trust' -> Sites and add any https: //www. homepage.
    com to the zone.

    Do not use your browser's favorites homepage .... Delete any existing favorite.

    Close and reopen the browser or the F5 key at the top of the keyboard. Then you should be able to load the 'homepage' again


  2. Hi and welcome, getmore :)

     

    Try this:

     

    1. Ctrl+Shift+A (FF Addons)

     

    2. Select Extensions tab and find Text Enhance, and click disable and remove.

     

    How to block the Text Enhance cookie

     

    1. From the Tools menu, select Options

     

    2. In the upper section of the Options window, click Privacy

     

    3. In the Cookies tab, click Exceptions

     

    4. In the new Exceptions – Cookies window, enter Text-Enhance.com and Textsrv.com in the Address of Website field and click Disable.

     

    Adblock Plus Option

     

    Download and use Adblock Plus add on: Reported to instantly block Text Enhance.

    https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/

     

    Hope it helps :)


  3. Hi and welcome, Kannampilly :)

     

    1. Click Start button
     

    2. Type cmd in the search box (above the Start button) and Enter
     

    3. Copy and paste the below standing in the box and Enter

     

        C:\>icacls C:\ /setintegritylevel H

     

        Notice: You can change the C: \ with the drive where you have the problem

     

    4. Try to re-installer the program

     

    I hope it helps. :)

×
×
  • Create New...