Jump to content

[Solved - WinXP] Unresponsive Internet Explorer


Recommended Posts

  • 2 weeks later...

Hi SeeLDee,

Please try the following steps to see if your ie problem can be fixed.

1. Open your ie8 and click "Tools".
2. Turn on "Compatibility View" by checking it. If it's already checked like in the pic below, leave it as it is.

ie8-1-tick.jpg
3. Then please follow the "Tools" to "Compatibility View Settings".

( Click on "Compatibility View Settings" and a small window will open as below. )

ie8-2-settings.jpg
4. Check the item of "Display all websites in Compatibility View", close the window to save the change.

ie8-3-all.jpg

5. Please re-open your ie to see if your previous problem solved.
Thanks.

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...