Jump to content

Windows defender

Recommended Posts


Please follow the following steps to fix the issue.

1. Right-click "Computer" - "Manager" - "Services".

2. Find the service - Windows Defender

3. Change the start mode to "Auto".

4. Reboot your PC.

Sure, you can use Wise Care 365 easy to enable the service also.

I hope this is helpful for you.  :) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...