Jump to content

cannot get on the internet


Recommended Posts

Hi, 

First check if your ip and your DNS are automatically obtained... do the following 

1. click start>control panel 
2. in classic view open the icon for network connections 
3. right click on the icon for Local Area Connection and choose properties 
4. in the local area connection properties window click on Internet Protocol (TCP/IP), and then click on properties 
5. In the next window that opened make sure that Obtain IP address automatically and Obtain DNS address automatically both have the green button on them... click apply and then OK... 

you can further optimize your browser setting by doing the following... 

1. In the control panel window open the icon for internet options (make sure that there is an entry for your homepage section. if you don't have any try putting www.google.com or any website you prefer IE to load upon opening) 
2. Click on the security tab 
3. Look into the part where it says security level for this zone and find the default level button, click on it 
4. Go to the privacy tab click also on the default button 
5. Go to the connections tab, look for the button for LAN Settings, click on it 
6. under the lan settings window make sure that Automatically Detect settings is the only item checked... 
7. Uo to the advanced tab and click on the Restore Defaults button 
8. Click apply and OK 
9. Close your internet explorer browser and reopen it... your default home page should load automatically 

 

Thanks.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...