Jump to content

Unable to remove item from Jetsearch list.

Recommended Posts


From Jetsearh

I deleted some of the lists that were searched by * .xls * by going directly to the folder.

After that, when you refresh the list, the deleted list still exists.

Jetsearch has disabled bare-bones

A call to an os function failed will be displayed and will not proceed.

Is there a way to keep my deleted files out of the list?

Leave your Wisecare questions below.

Jetsearch was deleted and reinstalled according to the suggested method.
I ran Jetsearch with administrator privileges.
I tried both methods, but the results were the same
The file exists in Jetsearch and the message appears the same when deleting.
I am using windows10.

Wisecleaner 2019-04-02 20:31:21

Please try this way, uninstall Wise JetSearch then reinstall it.
Did Wise Jetsearch cannot delete one file, or it cannot delete any file?
Wise JetSearch doesnot have enough permission to delete some file.


2019-04-02 18:03:43

If you try to delete the list using Jetsearch, a message to the call to an os function failed is output.
I tried rebooting and refreshing
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...