Jump to content

No audio output Mediacom M-SBA11C

Recommended Posts

I have a Mediacom M-SBA11C Smartbook with Windows 10 Home 32bit.

I've  just reinstallled Windows 10 Home 32bit from a bootable USB. Everything works fine except one thing.

I'm left with no sound, I've already tried everything like updating drivers etc.

In the device manager there are two unknown devices that need to be reinstalled. I've tried the hardware legacy mode in the panel and put Realtek but still doesn't work. The audio services are on. Windows update installed a Realtek driver already but the sound devices are still not working. Even the sound controller has gone in the device manager, there are only two unknown devices with an exclamation mark and that need reinstalling. There is no sound output and it shows unknown.

I really don't know what to do.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...