Jump to content

Problems with virtual router


Recommended Posts

Hello altogether,

 

I´ve got a problem with VirtualRouterPlus. Perhaps there´s someone who can help.

 

I connect to the internet exclusively via a web-stick (Aldi Web-Stick Model S 4012, Manufacturer: HUAWEI E1550 HSDPA USB Stick). I run WIN 8.1, 64bit on my PC.

What I want to do is give an internet-connection to my laptop as well without having to reconnect the web-stick each time I switch between PC and laptop.
I want to use my laptop (Linux/Ubuntu 16.04 LTS, 64bit and WIN7, 64bit, Dual-Boot).

Therefore I thought of solving this problem with the help of a virtual router.
So I decided to employ VirtualRouterPlus and VirtualRouter Manager.

 

I actually succeed in establishing a connection. The laptop recognizes the existence of the virtual WLAN. It also connects to it.
And VirtualRouter Manager on my host-PC says:"Peers connected: (Laptop)". So the connection really is established.
I can access files and folders from my host PC. That really works.

But for some reason no internet-connection can be established.
It seems as if some sort of interconnection of my Huawei web-stick-adapter with the virtual router-adapter is missing.

 

Can someone help me? Any suggestions are welcome

 

Greetings
Rosika  :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...