Jump to content

Help! WFH 137 update problem...


Recommended Posts

(WELL IT TURNS OUT THAT Ztreewin  File Manager (ztree.com)

"sees" right through the "hidden program files and also sees the hidden folders and files and can utilize them; File Explorer can not.)

Something changed from version 136 to 137.  136  seemed to lose its control over a "hidden drive."  The usb drive when disconnect

was sometime gone from the programs workspace list. 


A series of unwanted hidden folders (that were not hidden) appeared on the external usb drive.


The parent folder name was 5 or so triangles.  Something I've seen on other hider programs.

The child folder named hidefolder and another sub folder "hide"

The 4th was the name of the folder that was hidden and below that all the folder and files

that were supposed to be hidden!


The original targeted folder was hidden.


I unhid the folder in the WFH control panel and uninstalled and things went back to normal but I had

to delete the weird folders with file explorer..


I tried to reproduce the same issue on my xp machine at work but

that worked fine, hiding the folder and files. However left was the attached folders.

In win 10 below the "hide" folder was a duplication of the hidden folder with all the files made available,

which defeats the purpose of the program.


Very strange behavior.


The program is straight forward and I uninstalled and reinstalled to see if it was

an install issue. And it remains an issue for me.




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...