Jump to content

Rosika

Members
  • Posts

    65
  • Joined

  • Last visited

  • Days Won

    7

Community Answers

  1. Rosika's post in enablement of java was marked as the answer   
    Hello Xilolee,
     
    Java content is allowed in my browsers.
    I´m not using any VPN tunnelling processes.
    My browsers are :
     
     
     
    BTW: I dont´t know why, but there doesn´t  seem to be any Java contol panel to be installed. I thought that this would be some sort of default application.
     
    However:
     
    I managed  to get my radio pages running.
     
    I have VMWare player installed on my laptop (workstation 9.0 virtual machine). There I´ve got Linux Ubuntu 12.10 installed.
    I thought to myself: Why not give it a try. Perhaps this will help.
    At first however it didn´t work either. Again the message pointing out that java/java-plugin isn´t installed.
    The next step was to get the required plugin. I learned that in linux-world the correct name was "IcedTea-Web Plugin (using IcedTea-Web 1.3.2 (1.3.2-1 ubuntu 0.12.10.2)".
    After having installed that one - believe it or not - Java was enabled and waterfall and sound were produced quite adequately.
     
    Of course that´s  a solution that I´d call second choice because it would be more convenient to open a browser whithout having to make a detour by using a virtual machine
    but, what really counts, at least there IS a way to get the whole thing going.
     
    I´d like to thank very much you, Xilolee, UCanFixit and last but not least David Bailey for taking time, much time, and putting such great effort into helping me to solme my problem.
     
    Have a good time and I wish you success with all your acitivity.
    Also, have a nice weekend.
     
    Yours sincerely
    Rosika
×
×
  • Create New...