Jump to content

Karolo82

Members
  • Content Count

    2
  • Joined

  • Last visited

Reputation Activity

  1. Like
    Karolo82 got a reaction from Jabzooge in Registry Defrag dosen't work   
    I can't use Defragmentation option while using Wisecleaner.
    After clicking on Analyse button i receive information about the degree of registry degragmentation but after clicking on Defrag button i see the following message : "An error occurs: Failure to restore". My computer screen dosen't turn grey as it used while performing degramentation Instead, my computer reboots but after that there is no change or sign that the defragmentation took place.
     
    Any idea why it happens?. I didn't have such a problem before.
     
    Thanks for any reply.
  2. Like
    Karolo82 got a reaction from AlisaBog in Registry Defrag dosen't work   
    I can't use Defragmentation option while using Wisecleaner.
    After clicking on Analyse button i receive information about the degree of registry degragmentation but after clicking on Defrag button i see the following message : "An error occurs: Failure to restore". My computer screen dosen't turn grey as it used while performing degramentation Instead, my computer reboots but after that there is no change or sign that the defragmentation took place.
     
    Any idea why it happens?. I didn't have such a problem before.
     
    Thanks for any reply.
  3. Like
    Karolo82 got a reaction from Intensedatt in Registry Defrag dosen't work   
    I can't use Defragmentation option while using Wisecleaner.
    After clicking on Analyse button i receive information about the degree of registry degragmentation but after clicking on Defrag button i see the following message : "An error occurs: Failure to restore". My computer screen dosen't turn grey as it used while performing degramentation Instead, my computer reboots but after that there is no change or sign that the defragmentation took place.
     
    Any idea why it happens?. I didn't have such a problem before.
     
    Thanks for any reply.
  4. Like
    Karolo82 got a reaction from AlexissEn in Registry Defrag dosen't work   
    I can't use Defragmentation option while using Wisecleaner.
    After clicking on Analyse button i receive information about the degree of registry degragmentation but after clicking on Defrag button i see the following message : "An error occurs: Failure to restore". My computer screen dosen't turn grey as it used while performing degramentation Instead, my computer reboots but after that there is no change or sign that the defragmentation took place.
     
    Any idea why it happens?. I didn't have such a problem before.
     
    Thanks for any reply.
  5. Like
    Karolo82 got a reaction from DonaldSl in Registry Defrag dosen't work   
    I can't use Defragmentation option while using Wisecleaner.
    After clicking on Analyse button i receive information about the degree of registry degragmentation but after clicking on Defrag button i see the following message : "An error occurs: Failure to restore". My computer screen dosen't turn grey as it used while performing degramentation Instead, my computer reboots but after that there is no change or sign that the defragmentation took place.
     
    Any idea why it happens?. I didn't have such a problem before.
     
    Thanks for any reply.
  6. Like
    Karolo82 got a reaction from Mathewwine in Registry Defrag dosen't work   
    I'm using only freeware Wise Registry Cleaner. Are you suggesting installing another of your programs which has the same feature that i wrote about? 
    To avoid misunderstanding i was referring to degramentation module that compress the registry rather than deleting orphanus entries.
    I also run checkdisc on my computer as you promted but no errors were  found.
    I have Avira antivirus and ZoneAlarm firewall installed as far as security software is concerned. Disabling them didn't help. I also reinstalled Wise Reg Cleanrer to no avail.
     
    Will be glad for any ohter thoughts on the matter.
  7. Like
    Karolo82 got a reaction from eulapu4 in Registry Defrag dosen't work   
    I can't use Defragmentation option while using Wisecleaner.
    After clicking on Analyse button i receive information about the degree of registry degragmentation but after clicking on Defrag button i see the following message : "An error occurs: Failure to restore". My computer screen dosen't turn grey as it used while performing degramentation Instead, my computer reboots but after that there is no change or sign that the defragmentation took place.
     
    Any idea why it happens?. I didn't have such a problem before.
     
    Thanks for any reply.
×
×
  • Create New...