Jump to content


  • Posts

  • Joined

  • Last visited

  • Days Won


Everything posted by april

  1. Try the following steps please. 1. Click on Start > Control Panel. 2. In the classic view, double click on the Display icon. 3. Select the Settings tab and click on the Advanced button. The Advanced Settings dialog box appears. 4 Click on the Troubleshoot tab. 5. move the "hardware acceleration" slide to ful Thanks.
  2. Please specify a little about your issue and send us a screenshot for us to have a test and resolve this issue for you.Thanks.
  3. Please try to change the setting to 5%, you will immediately noticed the fan quieting down to a whisper. Running SpeedFan again confirmed that the CPU core was much cooler at 60° to 70° C, and it stayed in that range most of the time
  4. Please re-post your issue in English. Thanks.
  5. Please clarify your issue and make a screenshot for us to test and deal with the issue. Thanks.
  6. Hi, About the first issue: Go into Control Panel >> click on Windows Update item Click on Change settings (at top left) under Important updates, click on the down-arrow pull-down Click on Never check for updates press OK Close the Control Panel window Then Logoff and restart Windows fresh. When ready, go back into Control Panel >> click on Windows Update item Click on Change settings (at top left) under Important updates, click on the down-arrow pull-down Now make the selection that you need for automatic updates press OK when done Close the Control Panel window About the blue screen issue: Please refer to this post below. http://forum.wisecle...l=+blue +screen Thanks.
  7. 1. Right-click the shortcut that you use to open Chrome, and select Properties from the pop-up menu. 2. In the Google Chrome Properties dialog, click the Shortcut tab and append the following value in the Target field: --disable-hang-monitor Note: When you append the value in the Target field, ensure that you add a space betweenchrome.exe and --disable-hang-monitor as follows: 3.Close all instances of the Chrome browser, and restart Chrome Thanks.
  8. Follow the 3 steps below. Step 1: Open Settings Click on the settings icon in the upper right corner and select Settings. A new tab will open. Step 2: Change your homepage to Google In the Appearance section, click the button next to Show Home button, then click the blue link Change. Delete the text in the box, which is either about:blank or another website. Then type www.google.com in the box. Click OK to save your changes. Step 3: Sync your settings To sync your tabs, bookmarks, apps, themes and more across all your devices, click the Sign in to Chrome button at the top of the Settings page. Sign in with your Google Account, then click OK, sync everything or click theAdvanced link to customize your sync settings. Thanks.
  9. Would you please resend your issue in English? Thanks.
  10. Would you please explain your issue in English? I'm a little confused.
  11. We suggest you use the last item in Wise PC 1stAid,thank you.
  12. Try the steps below please. a)Click “start” and type “cmd” in search box to open command prompt. In the command prompt, type “net user administrator /active:no” and pressEnter. c)Close the elevated command prompt. d)Log off, and you will now see the built-in Administrator account log on icon added (enabled) or removed (disabled) from the log on screen. Thanks.
  13. Start slowly? If so, please try the 10th solution in Wise PC 1sAid. If not, please clarify your issue. Thanks.
  14. We suggest you install the latest Windows service pack to resolve the issue.Thanks.
  15. You can try the 1st item in Wise PC 1stAid first, if still can not work, try the method below. Go here: http://www.stardock..../span>packager/ and get the trial version of IconPackager, install it, use it to switch to any icon package, then switch back (if you want to) the standard windows icons. Thanks!
  16. Would you please clarify your issue and tell us exactly what the error message is? It's better with a screenshot.
  17. Would you please specify your issue? Thanks.
  18. Please follow the steps below. 1. Right-click the lower left corner to get the power menu, click Power options: 2. Choose, "Choose what the power button do" in the left column: 3. "Change settings that are currently unavailable": 4. Uncheck "Turn on fast start-up": Thanks.
  19. Follow the steps below. 1. Run regedit and drill down to: HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\Manage\command 2. On the right, highlight the key name "Default" and click "Modify" [This is the value that was in there on my Win7 computer: %SystemRoot%\system32\CompMgmtLauncher.exe -- it is the correct value, but somehow the file lost its association with compmgmt.msc -- the solution below solves the problem by invoking compmgmt.msc directly without the launcher.]] 3. Paste the following (including spaces and quotes) into the key value box: "%SystemRoot%\System32\mmc.exe" "%SystemRoot%\system32\compmgmt.msc" /s 4. Close regedit. You're done. Now a right-click on "Computer" and clicking "Manage" works like it's supposed to! (You could get there by a couple of other techniques but this is much easier to remember.) Thanks.
  20. We suggest you try the last solution in Wise PC 1stAid. Thanks.
  • Create New...