Jump to content

ACR

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. I would like to know what has to with Ruby Installer, i use Geniune Kaskersky Internet Security, when ever I scan my Computer; it is saying VOLUNERABLE and I tried to remove Ruby instaler from my computer but even then it is always saying, Virus Threat level 1. Then I tried to re-instal ruby instaler for my Windows 7 operating system. But untill today, i have this problem in my computer. Please Help me solve this problem. Is it very sensitive case? or what? What is this Ruby Instaler? without this can my computer run? or not run? Thanking and waiting for your kind SOLUTION. -------------Ruby Interpreter (CUI) 1.8.7.0 ( i 386-mswin32------------- kespersky said like above mentioned. And today it says, Google Chrome has accepted Ruby instaler as a result all my privacy is explored to third party it seems. it is clearly saying but I dont know how to solve. Please help me. Julius Operating system:Windows 7 Ultimate (32 bit) Service Pack 1 System root: C:\Windows Available physical memory: 3067 MB CPU: Intel® Pentium® Dual CPU T3400 @ 2.16GHz Drive Info: C: 150.72 GB F: 147.27 GB Internet Explorer: 10.0
×
×
  • Create New...