Jump to content

Search the Community

Showing results for tags 'Win8 Wont Load'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Forum Announcements
    • News & Offers
    • WiseCleaner Advices & Suggestions
  • Wise Products
    • Wise Care 365
    • Wise Anti-Malware
    • Wise Disk Cleaner
    • Wise Driver Care
    • Wise Registry Cleaner
    • Other WiseCleaner Products
  • Computer Help and Discussion
    • Computer Trouble-Shooting Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a HP QUAD Core - running Windows 8 Pro - with 16 GB of RAM, 750 GB HD. I have installed Wise Care 365 Pro that updates to version 2.63. Even though Wise Care 365 Pro is selected to run at Windows Start Up - It doesn't. I have emailed Technical Support at least 6 or 8 times trying to get this solved. They -Technical Support have no solution for this - and here-to-fore have no solution. The optimization of windows start up speed - for the program runs - does run. It generates a dialog box and when "speed up" is selected - The program generates a message that states that the Software needs the user - Me to optimize it in manual - because the software is not set to run automatically at Start Up - AND the beat goes on.- And this cycle goes round and round. Wise Care 365 Pro has NO Solution for this.
×
×
  • Create New...