Jump to content

Advanced Cleaner doesnt work

Recommended Posts


I've been using the Wise Care 365 since the first version and recommended this great app to all my friends.

The app worked great in my past laptop but having a problem with my Acer laptop.

Advanced Cleaner option doesnt run as it should. When i run it, it just says this within a second:

" Congratulations! Your computer is clean. Duration: <1 seconds."


It is giving this report since the first time i installed the app. The Advanced settings are set to default.

I have attached the report from disk info app, disk manage and hard drive overview from wise care 365.





Share this post

Link to post
Share on other sites

Hi there, 


We'd like to help you with the issue.


Please send us the screenshot as the following instructed, since we'd like to know if all your disks can be shown after drag down the button as marked.





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...