Jump to content

Recommended Posts

Hi there,

 

We’d like to help with the issue.

 

 

Your issue may be caused by the following reasons,

 

1.You use account that was blocked via the "Local Group Policy" or "Domain Group Policy".
 
2. Some registry settings block you from using "Task Manager". 

 

 

 

The following are the resolution and hope they will help you out.

 

1. Verity that the "Local Group Policy" or "Domain Group Policy" doesn’t block you from using  "Task Manager".
 
          1.1 "Local Group Policy"
 
         a. Go to "Start" -> "Run" -> Write "Gpedit.msc" and press on "Enter" button.
 
         b. Navigate to "User Configuration" -> "Administrative Templates" -> "System" -> "Ctrl+Alt+Del Options"
 
         c. In the right side of the screen verity that "Remove Task Manager"" option set to "Disable" or "Not Configured".
 
         d. Close "Gpedit.msc" MMC.
 
         e. Go to "Start" -> "Run" -> Write "gpupdate /force" and press on "Enter" button.
 
         Note: If you are using Windows 2000, please follow KB q227302 instead stage "e".
 
                Using SECEDIT to Force a Group Policy Refresh Immediately
                http://support.microsoft.com/kb/q227302/
 
 
            1.2 "Domain Group Policy"
 
         a. Contact you local IT support team.
 
 
2. Verity correct registry settings::
 
    a. Go to "Start" -> "Run" -> Write "regedit" and press on "Enter" button.
 
 
Warning: Modifying your registry can cause serious problems that may require you to reinstall your operating system.
                Always backup your files before doing this registry hack. 

    b. Navigate to the following registry keys and verity that following settings set to default:
 
Windows Registry Editor Version 5.00
 
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000
 
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\]
"DisableTaskMgr"=dword:00000000
 
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=dword:00000000
 
    c. Reboot the computer.
 

 

Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...