Jump to content

[Solved - Win7] Icons


Recommended Posts

Hello! Few months ago I reset my PC because I had some problems with my Video Card. I don\'t know what I did but when I go to listen to music I can\'t see the preview of the songs\' cover art. I tagged every song with its cover art. When I play Windows Media Player I see the cover art.

I enclose a picture of my problem. I hope I explained my problem well.

Thank you!

Yours faithfully!

 

7f350242e905c46c585ed8eac797cb31.png

 

Operating system:Windows 7 Home Premium (64 bit) Service Pack 1

System root: C:\\Windows

Available physical memory: 3959 MB

CPU: Intel® Core i3 CPU M 380 @ 2.53GHz

Drive Info:

C: 282,99 GB

Internet Explorer: 8.0

Link to comment
Share on other sites

Hello,

Please follow the following steps to fix the issue.

1. Click "start" - "All Programs" - "Accessories"

2. Right Click "Command Prompt" and choose "Run as administrator".
3. type "sfc /scannow" without the " "
4. Press Enter

5. Wait for the process finish.

6. Reboot your PC.

Enjoy,

Link to comment
Share on other sites

Hello,

Please follow the following steps to fix the issue.

1. Click "start" - "All Programs" - "Accessories"

2. Right Click "Command Prompt" and choose "Run as administrator".

3. type "sfc /scannow" without the " "

4. Press Enter

5. Wait for the process finish.

6. Reboot your PC.

Enjoy,

Hi! I didn't fix my problem. I still can't see cover arts but when I play WMP I can see them.

Link to comment
Share on other sites

Hello,

Please try to enable thumbnail previews.

1. Download the attached file and unzip it to any folder.

2. Double click the file "Enable_Explorer_Thumbnails.reg" to import in your registry.

 

Restore your file associations.

1. Download the attached file - Default_MP3.zip and unzip it to any folder.

2. Double click the file "Default_MP3.reg" to import in your registry.

 

When you imported above files, please reboot your PC and check again.

Any problem, please let me know.

 

 

 

 

 

 

Enable_Explorer_Thumbnails.zip

Default_MP3.zip

Link to comment
Share on other sites

Hello,

Please try to enable thumbnail previews.

1. Download the attached file and unzip it to any folder.

2. Double click the file "Enable_Explorer_Thumbnails.reg" to import in your registry.

 

Restore your file associations.

1. Download the attached file - Default_MP3.zip and unzip it to any folder.

2. Double click the file "Default_MP3.reg" to import in your registry.

 

When you imported above files, please reboot your PC and check again.

Any problem, please let me know.

Oh my God my friend! You're amazing! I fixed the problem. Thank you so much!
These registry files are safe? I won't have problem in the future, isn't it?
Thanks again!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...